How do you stop all vibrations?

Discussion in 'Droid 2 Tech Issues' started by justinebowers, Dec 23, 2010.

  1. justinebowers

    justinebowers New Member

    Joined:
    Dec 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was wondering if there's a way to disable all vibration on the droid 2? I have vibrate settings turned off in every location I can find, but the menu/home/back/search buttons along with swiping to unlock the phone still vibrates. I do have haptic feedback turned off and I did restart the phone (with removing the battery) after I unchecked that setting.

    I've looked around but haven't found a solid answer to this problem. Any help is appreciated.

    P.S. - Here's the information for my droid:

    • System version : Version.2.3.20.A955.Verizon.en.US
    • Model number : DROID2
    • Android version : 2.2

    Thanks,

    Justin
     
  2. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
  3. backroadbruce

    backroadbruce New Member

    Joined:
    Mar 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Excellent suggestion. A pity vibrate cannot be properly disabled via software. I achieved the same results using a narrow strip of paper with a couple of folds in one end. I slid the folded end under the impeller and trapped the strip in place with the battery. The phone is now vibration free.
     
Search tags for this page
android disable all vibrate
,
android turn off all vibrations
,
disable all vibration android
,
disable vibration gameboid
,

gameboid turn off vibrate

,
gameboid vibrate off
,
how to disable all vibration on android
,
how to disable vibrations on the motorola turbo
,
how to stop all vibration on android
,
remove all vibration