How do you get only contacts with phone numbers only to show?

Discussion in 'Motorola Droid X' started by TheCyclist, Sep 24, 2010.

  1. TheCyclist

    TheCyclist Member

    Joined:
    Dec 13, 2009
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just switched from a Droid 1 to Droid X and I can't seem to make it only view contacts with Phone Numbers. When I go to phone contacts it just shows the #numbers from Verizon and "Me".

    What can I do? :(
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Had the same problem with my D2 after coming from D1. I manually created a group. I didn't have all of my Google contacts showing up, just the ones from my favorites so it didn't take long. YMMV.
     
  3. TheCyclist

    TheCyclist Member

    Joined:
    Dec 13, 2009
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Can you create the group on my Google account on only on the DX?
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Not sure. If the set up is the same as the D2 you can create new groups. You just long press on the contacts bar in contacts and groups pops up.
     
  5. scrappyh

    scrappyh New Member

    Joined:
    Sep 18, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hawaii
    Ratings:
    +0
    Open your contacts up. Then press the title bar(Contacts: all contacts). A drop down menu opens. Scroll down and select phone contacts.
     
  6. Impact619

    Impact619 New Member

    Joined:
    Feb 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can this be set to the default?

    Is there a way to make this the default view? I'm able to switch to this view, but when I go back into contacts later, it always seems to be back to displaying 'All Contacts', and then sometimes I have to wait a minute or two for the bloated contact list to load before I can even switch views!
     
  7. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    Mine defaults to the group labeled "GOOGLE CONTACTS"
     
  8. Impact619

    Impact619 New Member

    Joined:
    Feb 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Yeah, so I'm still wondering how to change what views by default. From some of the other threads I've foound, the older versions of Android might have had this option, but not this one, at least not on Motorola/Verizon.
     
Search tags for this page

galaxy s4 how do i only display contacts with phone numbers

,

how can i only see contacts with phone numbers on my galaxy

,

how can i show phone contacts only

,

how do i get the motox to show google account phone numbers

,

how do you view contact phone numbers on android phone

,

how to get just contacts to.shoq

,

how to make only phone nbers appear in galaxy s4

,

moto x only display contacts with phone number

,

motorola m only show contacts with numbers

,

s4 is only showing contact with phone