1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How do i uncheck "Lock Home in Memory"?

Discussion in 'ChevyNo1' started by BrUhNiGGs, Aug 20, 2011.

  1. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    So im using v6 supercharger script and i need to uncheck lock home in memory so the bulletproof launcher can take place and reduce lag. But i cant because its greyed out in the Chevy Tools and says its unselectable because of HOME_APP_ADJ=1. So i heard it works if u put a # sign in front of it in the build.prop but it didnt work. So i tried deleting the whole line and it still didnt work. What am i doing wrong? Please help!

    Sent from my Droid using Tapatalk
  2. gerend
    Offline

    gerend New Member

    Joined:
    Mar 18, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    People's Republic of California
    I believe you have to reboot to see it take effect.
  3. Pleirosei
    Offline

    Pleirosei New Member

    Joined:
    Apr 20, 2011
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    Hey man. Where did you make the change? Extract the file to your pc and make the change in a text editor on your pc. Then save the file to your pc. After that copy the file to root of your sd and then use root explorer to copy that file to your system folder.

    Sometimes it won't work if you edit the file directly on the phone in its normal location because there is another type of build file dorectly listed under it that is auto generating a correction to the original.

    Sent from my Droid using DroidForums

    Sent from my Droid using DroidForums
  4. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    I put it behind the "ro" part it looked like this #ro.HOME_APP_ADJ=1
    Doesnt work. I tried editing it through my computer. And it still doesnt work. Wtf....

    Sent from my Droid using Tapatalk
  5. metalspring
    Offline

    metalspring New Member

    Joined:
    Jan 9, 2011
    Messages:
    2,228
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    hermitage, pa
    Did you do it to the build.prop found directly in /system? Chevy has a backup original one in /system/bin I believe...changing that one would do nothing, it has to be the one directly in /system
    And be sure to save it (root explorer should make another file build.prop.bak as a backup)
    And you must reboot to see the changes

    Sent from my Droid using DroidForums
  6. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    Yea i did the one from system/ i just found out that it only worked for me after i unsupercharged. So this doesnt work when i am supercharged... I dnt get it..

    Sent from my Droid using Tapatalk
  7. kingsway8605
    Offline

    kingsway8605 New Member

    Joined:
    Jun 21, 2010
    Messages:
    478
    Likes Received:
    0
    Trophy Points:
    0
    The programming part of me says to try HOME_APP_ADJ=0. No idea if this will fix your problem though.

    Put the line you deleted back before typing this and I wouldn't comment out whole lines using # in the future (it is the same as deleting it).

    Sent from my ADR6350 using Tapatalk
  8. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    Omg dude thnx. Changin it to HOME_APP_ADJ=0 worked!

    Sent from my Droid using Tapatalk
  9. -iD
    Offline

    -iD New Member

    Joined:
    Oct 22, 2010
    Messages:
    219
    Likes Received:
    1
    Trophy Points:
    0
    Manually setting it to zero isn't really bulletproof. Iirc, zep sets it to 2 with other foreground apps at 3.

    Instead of editing the build.prop file, look for what's resetting it in the first place. I bet there's some "tweak" file in etc/init.d that resets it. Look through there and if u find it comment out THAT line, reboot and run the supercharger script again. That may fix your problem.

    Sent from my DROID using Tapatalk
  10. metalspring
    Offline

    metalspring New Member

    Joined:
    Jan 9, 2011
    Messages:
    2,228
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    hermitage, pa
    There shouldn't be any script in init.d that resets that...all I did was put a # in front of that line, reboot and it worked perfectly

    supercharged modified simply stunning 5.5 w/turbocharged 3g
    Chevyno1 ulv 1.25GHz w/ kickasskernel tweaks
    honeycomb 3D theme
    19.8 linpack score
  11. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    Yeah idk why putting a # sign doesnt work for me. And putting 0 gets rid of my bulletproof launcher? Wooow.

    Sent from my Droid using Tapatalk
  12. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    So, basically if i put 2 it will be bulletproof?

    Sent from my Droid using Tapatalk
  13. metalspring
    Offline

    metalspring New Member

    Joined:
    Jan 9, 2011
    Messages:
    2,228
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    hermitage, pa
    If you run the supercharger script too, then yes...if you just set it to 2 and didn't run supercharger the launcher would be really easy to kill I believe

    supercharged modified simply stunning 5.5 w/turbocharged 3g
    Chevyno1 ulv 1.25GHz w/ kickasskernel tweaks
    honeycomb 3D theme
    19.8 linpack score
  14. BrUhNiGGs
    Offline

    BrUhNiGGs New Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    San Francisco, —————— California
    Yeah i applied OOM Grouping Fixes + BilletProof Launcher. And set the HOME_APP_ADJ = 2. So im bulletproof!

    Sent from my Droid using Tapatalk
Search tags for this page
ð¾ñ‚ðºð»ñŽñ‡ð¸ñ‚ñŒ lock home in memory
,
disable lock home in memory
,
home launcher is locked in memory
,
how to disable lock home in memory
,
how to disable lock home in memory android
,
how to unlock memory in home launcher
,
is home is locked in memory
,
launcher locked in memory
,

lock home in memory

,
lock launcher in memory
,
lock launcher in memory android
,
lock launcher in memory galaxy s3
,
take launcher off of memorybuildprop unlock home from memory
,
v6 supercharger home locked in memory
,
where to find lock home in memory android