How do I turn the Vibrate off on the menu keys???

Discussion in 'Android Forum' started by VetteKlr, Apr 6, 2010.

  1. VetteKlr
    Offline

    VetteKlr New Member

    Joined:
    Dec 19, 2009
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    Its driving me crazy! I guess it was off by default on the other rom I had but now every time I hit the back, menu, home, or search button on the "LED Bar" at the bottom of the screen it vibrates!

    How do I turn it off???
  2. HermitObserver
    Offline

    HermitObserver New Member

    Joined:
    Feb 6, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    menu>settings>sound and display>turn off haptic feedback.
  3. VetteKlr
    Offline

    VetteKlr New Member

    Joined:
    Dec 19, 2009
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    THANK YOU SO MUCH!

    Lol, I was about to go insane
  4. HermitObserver
    Offline

    HermitObserver New Member

    Joined:
    Feb 6, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    lol no problem :). Hoever, I love those vibrations! I feel like my droid is talking to me and saying "as you wish, my lord". and no I'm not a meth-head XD
  5. allikanbe
    Offline

    allikanbe Member

    Joined:
    Nov 24, 2009
    Messages:
    323
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Yorktown, VA
    VZW did a hard reset on my phone yesterday and now I have the annoying haptic feeback. When I go to turn it off, the option is greyed out. I can't turn off the haptic feedback.
    Any ideas?
  6. robble
    Offline

    robble New Member

    Joined:
    Aug 12, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    i am having the same problem...

    it never vibrated before and now it does. probably changed a setting while in my pocket. however, i turned off haptic and it STILL happens. =(

    any ideas? i hate the vib when i tough the soft keys
  7. lacosteIII
    Offline

    lacosteIII New Member

    Joined:
    Jun 8, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    @HermitObserver thanks, my android homekey, menu key and back-key was vibrating before, maybe becos it was in my pocket i mistakenly pressed something on it without hibernating it, i don't know, i was really scared...but...when i followed d solution you posted, it worked back...i like d vibrating as you said it is like commanding d android...yeah...thank you
  8. eugenerudenko
    Offline

    eugenerudenko New Member

    Joined:
    May 6, 2013
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    You think it's possible (about pocket thing)?? Meanwhile, try rebooting your device and then check if you can turn it off
  9. graceallado
    Offline

    graceallado New Member

    Joined:
    Jun 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    menu>settings>sound and display>turn off haptic feedback.
Search tags for this page
disable button vibration android
,
how do i stop the front buttons on my phone to stop vibratin
,
how to get your home button to vibrate on samsung galaxy ace
,
how to make home button vibrate android
,
how to make home keys vibrate on android
,
how to stop the menu home bake and search buttons from vibra
,
how to stop vibrate on button push android phone
,

how to turn off vibration of home back and search menu butto

,

how to turn off vibration of home back and search menu buttons

,
lg lucid 2 buttons stopped vibrating
,
lucid 2 button vibrate
,
samsung galaxy s3 vibrate when pressing back button