How do I turn off who is calling or texting announcement?

Discussion in 'Droid RAZR Support' started by mjedwards13, Apr 15, 2012.

  1. mjedwards13
    Offline

    mjedwards13 New Member

    Joined:
    Apr 15, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Had to take my Razr to Verizon to get a hard reboot...now my phone talks and says who is calling then switches to the ringtone or text message tone.

    How do I turn this off? It's annoying.

    Thanks!!!
  2. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Menu, Settings, Call Settings, Caller ID Readout. Select which option you want.
  3. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,365
    Likes Received:
    31
    Trophy Points:
    48
    I really like this, at night I have smart actions ring only a few people I care about, and speaking the name before you pickup is brilliant.

    I do see how it could get old quick.

    Sent by my new Droid Razr Maxx
  4. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Yes, I can see where in some situations it's perfect but others - maybe where privacy or confidentiality is an issue - it would not be desirable.

    For instance, I bet Tiger Woods turned this feature off. (Ok, that was mean. Sorry.)
  5. mjedwards13
    Offline

    mjedwards13 New Member

    Joined:
    Apr 15, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Didn't work...

    I tried to do that and it did not work...I'm wondering if the task killer or lookout security have anything to do with it? I've read that those apps have had some conflicts with the phone....still annoyed I can't turn it off. Thanks!!
  6. JetStar
    Offline

    JetStar New Member

    Joined:
    Sep 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I just noticed that this thread was really never resolved.

    I had the same problem and it was complicated by the ICS update. But I finally found the resolution:

    • Press MENU key and select "System settings"
    • Under SYSTEM select "Accessibility"
    • Select "Caller ID Readout"
    • On the pop-up menu, change the option to "Ring Only"
    That should fix the problem! Cheers! :biggrin:
  7. gregbrown
    Offline

    gregbrown New Member

    Joined:
    Oct 24, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have caller ID set to "Ring Only" in both places, but it STILL announces the name!

    I have verified the following settings:
    System Settings > Accessibility > TalkBack = Off
    System Settings > Accessibility > Caller ID Readout = Ring Only
    Menu > Phone > Settings > Caller ID Readout = Ring Only

    I don't know what else to check. Does anyone have any ideas?
  8. bethereornot
    Offline

    bethereornot New Member

    Joined:
    Nov 8, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Here is the answer

    TURN THIS OFF

    To turn on Explore by Touch when TalkBack is active, tap
    Menu >
    System settings
    >Accessibility
    >TalkBack
    >Settings
    >Explore by touch

    You think you had it bad, I had to fix this on my Brother's phone over a phone call I had to figure it out, thank goodness for being a geek.


  9. footajr
    Offline

    footajr New Member

    Joined:
    Nov 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    On the Note 2 you need to go into settings then accessibility then text to speech output and turn off driving mode.
  10. weigand
    Offline

    weigand New Member

    Joined:
    Dec 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Did you ever find a fix? This just started happening on my phone this week - I've had the phone for over a year, and bam, caller ID announce - my settings are still "ring only", but there it is, announcing anyways!
Search tags for this page
android announce caller name
,
android turn off voice announce
,
droid razr announces caller id
,
droid razr maxx voice announce
,

how do i turn off the voice on my android

,

how to stop my phone from saying whos calling

,

phone announces who is texting

,
phone says name of person texting
,

turn off call announcement android

,
turn off caller id readout on galaxy s3
,
turn off voice readout on galaxy s3
,

voice announce droid razr