1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How Do I Stop Windows 7 From Auto Answering Calls When Connected by Bluetooth?

Discussion in 'Android Tech Support' started by riseagainst80, Aug 21, 2010.

  1. riseagainst80
    Offline

    riseagainst80 New Member

    Joined:
    Aug 19, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Whenever I have bluetooth enabled on my Droid, any calls the Droid automatically get connected to my computer. I can't find a setting--either in Windows 7 or the phone--that stops this. Any ideas?
  2. riseagainst80
    Offline

    riseagainst80 New Member

    Joined:
    Aug 19, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    BTW -- this problem existed in 2.1 and 2.2.
Search tags for this page
answer call settings on windows phone 7
,
auto answer app for windows phone 7
,

auto answer windows phone 7

,
autoanswer calls windows bluetooth
,
disable bluetooth auto answer windows 7
,
how to prevent windows 7 from answering the phone
,

why do windows auto answer calls

,
window 8 phone auto answer
,
windows 7 bluetooth call
,

windows 7 bluetooth phone auto answer

,
windows 7 bluettoth calls automatically
,
windows phone 8 auto answer
,
windows phone automatic answer
,
windows phone automatic call answer
,
windows+phone+auto+answer call