How do I stop the quick-text message pop up?

Discussion in 'Android General Discussions' started by Supertom, Apr 28, 2010.

  1. Supertom
    Offline

    Supertom New Member

    Joined:
    Jan 6, 2010
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    NW WA
    The quick text message that automatically pops up when I get a new text? How do I turn this off? I don't mind the sound notification... but maybe I don't want anyone to read what was just sent?
    Thanks!
  2. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    stock messaging app?
  3. Supertom
    Offline

    Supertom New Member

    Joined:
    Jan 6, 2010
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    NW WA
    Yes... the stock messaging app. I use Handcent... but I don't like that the instant message pops up for anyone to read.
  4. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    well its definitely handcent doing the popping up so if you dont use that just uninstall it
  5. Vitticeps
    Offline

    Vitticeps New Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    0
    If you're referring to the brief bit of the message that pops up in the status bar when the message is received then no, you can't disable it.
  6. nerdbox08
    Offline

    nerdbox08 New Member

    Joined:
    Jan 2, 2010
    Messages:
    1,154
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Handcent does have a pop up that can be disabled in the settings.

    So if handcent is on the phone that's probably what's causing it.
  7. dlwhtrose
    Offline

    dlwhtrose DF Super Moderator Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,790
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    God forsaken desert, wishing to be back in Dixie
    To disable popups........Go into your Handcent > menu > settings > scroll down and disable popups.

    Also you can change the privacy setting so that the quick blurb of your message does NOT show in the notification bar. You can do that by going into Handcent > menu > settings > scroll down to Notification Settings > Privacy mode.

    I hope this helps.
  8. Supertom
    Offline

    Supertom New Member

    Joined:
    Jan 6, 2010
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    NW WA
    Thanks! It was part of Handcent I guess. It looked so different (no bubbles) I thought it was something that came on the phone itself. I think I disabled it!
    Cheers...
    until the next stupid question!
  9. pax
    Offline

    pax New Member

    Joined:
    Apr 28, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I went in and was able to change it to where it won't show it until i unlock the phone. This away no one should be able to see my messages. :)
  10. ajdroid123
    Offline

    ajdroid123 New Member

    Joined:
    Oct 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Help!!

    I'm having trouble with the stock mssging app in the droid X. I want to use handcent but cannot turn the popup off on the stock app. I've gone into settings and turned off notifications...uninstalled/reinstalled handcent (just ot try) and even installed "sms popup" and turned off the notifications to see if that works. Every text mssg I get, both the handcent and the stock text mssg popup comes up. Again, I'd like to use handcent but cannot get rid of the duplicate popups without turning off handcent and only using the stock popup.

    Is this an issue with anyone else? Is my phone jacked???

    Please help!
  11. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    u need to go into the STOCK texting app and disable the settings. read dlwthrose's post above on how to do that.
  12. ajdroid123
    Offline

    ajdroid123 New Member

    Joined:
    Oct 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I appreciate the advice, but I've turned off all the settings for stock app. I've had a Droid for 1 year+ and haven't ran into something like this I couldn't fix. I don't want to root the phone for a what would seem like a simple setting like this. Any other ideas???
  13. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Ohio
    are you sure its the stock notification texting app doing it and not some other app?
  14. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    If stock notifications are turned off you wont get a popup. U have sms popup app installed?

    Yup...Tapatalk'd
  15. ajdroid123
    Offline

    ajdroid123 New Member

    Joined:
    Oct 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Absolutely...Handcent and stock are the only 2 apps I have on the device.
  16. ajdroid123
    Offline

    ajdroid123 New Member

    Joined:
    Oct 13, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I installed sms pop up and then disabled it and then uninstalled it just to see if that would of work. This has been very frustrating because I actually know what I'm doing with this and it's not working
  17. mountaineerndixie
    Offline

    mountaineerndixie New Member

    Joined:
    Feb 22, 2010
    Messages:
    1,075
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Charleston, WV
    Maybe its in the custom user agent settings. Is it set to android? If not maybe try changing the profile. Popup may be default for the profile ur using?

    Just a shot in the dark....

    Yup...Tapatalk'd
  18. Supertom
    Offline

    Supertom New Member

    Joined:
    Jan 6, 2010
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    NW WA
    In the notification settings on Handcent, there is a place to disable the pop up. I did this too.
  19. JonHoneycutt
    Offline

    JonHoneycutt New Member

    Joined:
    Oct 21, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same exact problem. I even went through all the same steps. I can't find anything to change the settings on the popups for the stock program.

    I downloaded Handcent in hopes that it would take over and stop letting the stock app popup. No success.

    I then downloaded SMS popup hoping that it would take over and no success.

    I then restored the phone to factory condition and started over. At first there were no popups, then once my phone was finished downloading all the system updates, they were back again.

    I have since deleted all messaging programs off my phone and ONLY have the stock program. It is still giving me Popups for every single text.

    I don't want a popup, period. I just want the notification bar, and a noise. That's it.

    SOMEONE HELP!!!

    -Jon
  20. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    You uninstalled handcent and were still getting notified by handcent.....doesn't sound likely
Search tags for this page
disable quick text droid
,
how to disable pop up message on android
,
how to disable quick text on android
,
how to get handcent message to stop popping up
,
how to stop messages from popping up on android
,
how to stop pop up messages on android
,
how to stop quick responses in android
,
how to stop text messages from popping up on android
,
how to turn off message popup on android
,
how to turn off pop up on handcent sms
,

how to turn off quick text on handcent

,
how to turn off text pop up on android phone