How do I disable voice alerts?

Discussion in 'Droid RAZR Support' started by YellowJacket, Nov 10, 2012.

  1. bawoo49

    bawoo49 New Member

    Joined:
    Aug 9, 2012
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Piedmont Triad, North Carolina
    Ratings:
    +1
    Wow! I started a list today of problems I am having with my R-MAXX and "voice alerts" is at the top of my list. I can hardly believe I am not the only person having this problem. Hope someone will post a solution to our mutual problem!

    Now, on to finding solution to my other issues. . . Best to all:)
     
  2. MDTeddy3

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Still trying ti help

    David,
    Sounds as if you have two issues going on. One is in your sound settings for incoming calls. Options are usually something like "ring only", "caller ID & then ring", and "caller ID repeat". These settings are under "accessability" in phone settings. Set it to ring only _ caller ID will still show up on incoming calls, it just won't SAY who's calling aloud. The other thing is about disabling the text-to-speech engine . Your navigation will still respond to your voice - mine does. You are disabling the component that converts texts to SPEECH, not voice-to-input. Your phone will still accept voice commands from you.



    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.[/QUOTE]
     
    • Like Like x 1
  3. YellowJacket

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    589
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Ratings:
    +35
    @ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated. :hail: :biggrin:

    David
     
  4. MDTeddy3

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Glad to help!

    So glad that you were able to get it to be quiet! I got my Droid4 about 2 wks ago, and that was the first thing that drove me nuts. They should have a much easier way to navigate to a solution for shutting the voice announce feature down. It is annoying as hell. Take care.


    QUOTE=YellowJacket;2330222]@ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated. :hail: :biggrin:

    David[/QUOTE]
     
  5. YellowJacket

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    589
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Ratings:
    +35
    Just reviving an old thread....

    Well, the fix worked but unfortunately "breaks" Copilot Live. With thext to speech disabled, CPL crashes at the splash screen and shuts down. If I go back into settings>applications and enable text to speech, CPL works. So, I have to either put up with voice alerts for my texts or give up CPL.

    I also found that I can go into settings when my maxx is in the car dock and disable voice notifications but that seems to have no bearing on text notifications. Still have the same problem.

    I guess I'm going to have to try a FDR.

    David
     
  6. Merlin877

    Merlin877 New Member

    Joined:
    Jan 12, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How to turn off caller id voice!!

    At least on the S3,...

    There is an app called "Talking Caller ID (free)" thats installed automatically when you're phone updates itself. To turn off find the app in your phone and uninstall it...that should turn off the voice
     
  7. RueWizard

    RueWizard New Member

    Joined:
    Jun 5, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    While the phone is docked - go to the Vehicle Mode settings - VehicleModeSetting.jpg Disable TTS - it's just that simple
     
  8. Redblues

    Redblues New Member

    Joined:
    Aug 8, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Razr Maxx HD
    I had this same issue. Suddenly, instead of using all my carefully chosen ringtones, the phone began announcing the name of the caller, in a loud, obnoxious, computer-generated voice that filled me with murderous rage. This happened without my having changed any settings or having any recent updates. I have never used text to speech and all the accessibility settings were all off. Here is what I had to do:
    1)Go to all apps.
    2)Go to 'phone'.
    3)When you get to the phone press the three dot 'settings' button.
    4)Scroll down to 'caller ID readout'.
    5)Set it to 'ring only'.

    Disabling text-to-speech didn't work, but this does, and you can keep your test-to-speech if you want to use it.

    I have no idea how why the phone suddenly reset itself like this, but I hated it and was ready to switch carriers if the glitch couldn't be fixed.
     
  9. Redblues

    Redblues New Member

    Joined:
    Aug 8, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Razr Maxx HD
    No, it isn't. My text to speech settings were never on and the phone suddenly did this.
     
  10. lclvestal

    lclvestal New Member

    Joined:
    Aug 16, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung SCH-I200
    Having gone through the posts above, there seem to many sources of the problem and the fixes depend on the phone. With an older Samsung this worked for me: I went to Settings->"Language and input"->"Text-to-speech output"->"Driving mode"--this was disabled(!!!), so I enabled it, and disabled all the boxes that were checked; then disabled driving mode again. So far, so good.
     
  11. Destructox

    Destructox New Member

    Joined:
    Nov 4, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    lg
    Settings- Sounds- scroll down to Voice Notification.. and click on off ..
    Im running Android 4.4.2
    Good luck
     
  12. smartygirl

    smartygirl New Member

    Joined:
    Jun 11, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid turbo ballistic
    My turbo ballistic was doing the same thing and after 3 calls to Motorola, their advanced tech support let me know it's actually a Moto setting, and it's finally silent!
    1. Open Moto
    2. Choose the gear/settings icon in the upper right corner.
    3. Select "Assist"
    4. Select "keep quiet"
    Hope this works for you too!
     
Search tags for this page
galaxy s3 turn off voice notification
,
galaxy s3 turn off voice notifications
,
how to disable voice notification on galaxy s3
,
how to turn off voice alert on galaxy s3
,
how to turn off voice alerts on galaxy s3
,

how to turn off voice notification on galaxy s3

,
how to turn off voice notifications galaxy s3
,
how to turn off voice notifications on galaxy s3
,
how to turn off voice on android
,
turn off voice notification galaxy s3