1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

How do I disable voice alerts?

Discussion in 'Droid RAZR Support' started by YellowJacket, Nov 10, 2012.

  1. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    OK, this is driving me crazy. All of a sudden my Maxx has started alerting me of texts with voice alerts rather than the default text tone. I've been through all the settings and can not seem to find how to turn them off and restore it back to my original tone. I have gone into "sounds" and selected the tone I use but I still get the voice notification. I have also looked in voice commands, language and input, and accessibility and can't find a setting.

    I'm using the stock text app and have not made any changes or installed any new apps (recently) but have had several apps autoupdate.

    Thanks,

    David
  2. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    Check accessibility settings. I'm running a custom rom, so I can't check myself. But those settings address designed fir disabled users. Your voice alerts may be in those settings

    Sent from my XT912 running Scalpel CM10 jelly bean
  3. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Thanks Josh. I looked there and no settings for it.

    David
  4. MDTeddy3
    Offline

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    0
    Hi David,
    I just had a voice notification for a txt msg. from my wife, on my Droid 4. This is something that I do not want (the voice announcements that is, txts from the wife are OK!). I found the problem to be a setting within "Smart Actions" (an app on my Droid which allows my phone to do certain user-set options). In "Smart Actions", I had set an option for how the phone was to operate in my vehicle, i.e., "driving mode". The driving mode had an option selected, inside of it, that would announce incoming calls, and text messages. I unchecked that option, and all is good. Just go through your phone/similar driving mode possibilities, and see if you can find that option. Should work. Hope this helped somewhat! - Michael
  5. DevilDogMP
    Offline

    DevilDogMP New Member

    Joined:
    Jul 16, 2012
    Messages:
    3,778
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Raleigh, NC
    I thought it was suppose to be in accessibility.
  6. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota

    It could be in both

    Sent from my XT912 running Scalpel CM10 jelly bean
  7. TisMyDroid
    Offline

    TisMyDroid Rescue Squad

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    I actually just went through something similar on my Razr M after the JB upgrade. It was driving me crazy because there was no way to deactivate it in the accessibility settings. All my texts. Fb posts, emails, etc were being read to me. I finally found the necessary setting to disable it in “Language & input."
  8. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Thanks, Mike, tis and everyone else. I did have a smart actions for driving mode and disabed text notification. Still didnt change anything. Also looked in language and input and can't find a setting for it. Frustrating....

    Wouldn't be too bad a problem but it prononces my last name pretty darn funny.

    I'm going to disable smart actions and CarHome Ultra, reboot and see if that helps.

    Thanks,

    David
  9. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    ugggghh. Still talking to me. I really don't want to do a FDR but it looks like thats gonna be the only thing to fix it.

    David
  10. TisMyDroid
    Offline

    TisMyDroid Rescue Squad

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Boy, an fdr should not be necessary to disable something that should be fairly simple, but I was at the same point of frustration. On my M, it was the setting for "Google voice typing" that I unchecked (found in launguage & input). Seems to me that it would have made sense to disable that feature in "Text-to-speech output" ...it's beyond me what they were thinking when they decided to go against what should be the obvious.

    Sent from my AT100 using Droid Forums
  11. MDTeddy3
    Offline

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    0
    Try this...

    David,

    You can try this: Go to settings, apps, all apps, find Google text-to-speech engine, open it, disable it. That should shut it up! *Note - open apps by way of settings (my apps are listed under "device" in "settings". Don't use your phone's apps shortcut. Your home screen's apps shortcut will not get you into the phone's internal apps.
    1 person likes this.
  12. lxshanexl
    Offline

    lxshanexl New Member

    Joined:
    Nov 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Having same issue, some more detail. It is a Smart Action problem.

    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.
  13. bawoo49
    Offline

    bawoo49 New Member

    Joined:
    Aug 9, 2012
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Piedmont Triad, North Carolina
    Wow! I started a list today of problems I am having with my R-MAXX and "voice alerts" is at the top of my list. I can hardly believe I am not the only person having this problem. Hope someone will post a solution to our mutual problem!

    Now, on to finding solution to my other issues. . . Best to all:)
  14. MDTeddy3
    Offline

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    0
    Still trying ti help

    David,
    Sounds as if you have two issues going on. One is in your sound settings for incoming calls. Options are usually something like "ring only", "caller ID & then ring", and "caller ID repeat". These settings are under "accessability" in phone settings. Set it to ring only _ caller ID will still show up on incoming calls, it just won't SAY who's calling aloud. The other thing is about disabling the text-to-speech engine . Your navigation will still respond to your voice - mine does. You are disabling the component that converts texts to SPEECH, not voice-to-input. Your phone will still accept voice commands from you.



    OK, I have been having this same problem for a few days now also. I have a DROID Razr running 4.0.4. I think I have identified the cause, but cannot figure out how to rectify it.

    I recently enabled the Smart Action "Driving." This includes an action "Voice Announce" that is enabled for Text message sender and Caller name. When I receive a call or text message, it says "Incoming call/text from Person Name" and then the default ring/vibrate begins. Noticeably, with text messages I will get that notice and then it will be several seconds before the text message is actually visible and I get the regular notification tone.

    However, when that Smart Action is no longer valid, the Voice Announce feature remains on. I can't find a way to turn it off.

    I have gone through every single setting in System Settings. Caller ID Readout is set to Ring Only. Talkback is set to off, and within Talkback Speak called ID is unchecked.

    Where is the setting for Voice Announce and how can I turn it off?!?!? I don't want to resort to MTeddy3's suggestion becuase I use the txt-to-speech for the navigation all the time.[/QUOTE]
    1 person likes this.
  15. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    @ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated. :hail: :biggrin:

    David
  16. MDTeddy3
    Offline

    MDTeddy3 New Member

    Joined:
    Nov 12, 2012
    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    0
    Glad to help!

    So glad that you were able to get it to be quiet! I got my Droid4 about 2 wks ago, and that was the first thing that drove me nuts. They should have a much easier way to navigate to a solution for shutting the voice announce feature down. It is annoying as hell. Take care.


    QUOTE=YellowJacket;2330222]@ Michael, THANK YOU!!! Your tip fixed my problem! No more talking phone.... unless I'm talking to someone on it. Your help is much appreciated. :hail: :biggrin:

    David[/QUOTE]
  17. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Just reviving an old thread....

    Well, the fix worked but unfortunately "breaks" Copilot Live. With thext to speech disabled, CPL crashes at the splash screen and shuts down. If I go back into settings>applications and enable text to speech, CPL works. So, I have to either put up with voice alerts for my texts or give up CPL.

    I also found that I can go into settings when my maxx is in the car dock and disable voice notifications but that seems to have no bearing on text notifications. Still have the same problem.

    I guess I'm going to have to try a FDR.

    David
  18. Merlin877
    Offline

    Merlin877 New Member

    Joined:
    Jan 12, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    How to turn off caller id voice!!

    At least on the S3,...

    There is an app called "Talking Caller ID (free)" thats installed automatically when you're phone updates itself. To turn off find the app in your phone and uninstall it...that should turn off the voice
  19. RueWizard
    Offline

    RueWizard New Member

    Joined:
    Jun 5, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    While the phone is docked - go to the Vehicle Mode settings - VehicleModeSetting.jpg Disable TTS - it's just that simple
Search tags for this page
galaxy s3 turn off voice notification
,
galaxy s3 turn off voice notifications
,
how do i turn off voice notifications on galaxy s3
,
how to disable voice notification on galaxy s3
,
how to turn off text message voice on galaxy s3
,
how to turn off voice alert on galaxy s3
,
how to turn off voice alerts on galaxy s3
,

how to turn off voice notification on galaxy s3

,
how to turn off voice notifications galaxy s3
,
how to turn off voice notifications on galaxy s3
,

how to turn off voice on android

,
samsung galaxy s3 text message voice notification
,
turn off galaxy s3 voice notifications
,
turn off voice notification android
,
turn off voice notification galaxy s3