How do I disable the e-mail label

Discussion in 'Motorola Droid 2 Global' started by WwR, Jul 9, 2011.

  1. WwR

    WwR New Member

    Joined:
    Jul 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This is my first Droid. Using the default e-mail app, it puts the phrase "Connected by Droid on Verizon Wireless".

    I would like to eliminate the phrase but can't finger out how. My other phones allowed me to eliminate the "Sent by . . . " phrase, can I do that with my D2G?

    Also, how can I save sent e-mails?

    Thanks!
     
  2. Gasai Yuno

    Gasai Yuno Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rausu-cho
    Ratings:
    +0
    Open E-Mail.
    Press Menu.
    Email Settings.
    Compose options.
    Email signature.

    Never did this, found on my first attempt.
     
  3. WwR

    WwR New Member

    Joined:
    Jul 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you sir.

    I didn't know there was an "E-Mail" app. I just used "accounts" as the store guy showed me. Thanks again!!
     
  4. Gasai Yuno

    Gasai Yuno Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rausu-cho
    Ratings:
    +0
    You're welcome. Though I'm not much of a “sir” I guess.
     
Search tags for this page

connected by droid on verizon wireless

,
disable connected by droid on verizon wwireless
,
erase connected by droid on verizon wireless
,
how to remove connected by droid on verizon wireless
,
how to remove connected by droid on verizon wireless signatu
,
remove connected by droid on verizon wireless
,
verizon sim card