How do I disable text to speech?

Discussion in 'Droid RAZR MAXX' started by Anarfea, Aug 16, 2012.

  1. Anarfea

    Anarfea New Member

    Joined:
    Jul 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't get my razzr maxx to shut up. It reads back my text messages, email, and forum posts out loud when I type. I have Talkback disabled. I have web scripts disabled. Even turning the volume off doesn't make it stop.

    Please help this is the most annoying thing ever.

    ETA nevermind I figured it out. It was in the settings of my keyboard app, not the phone.
     
    #1 Anarfea, Aug 16, 2012
    Last edited: Aug 16, 2012
  2. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    Glad you got it figured out.. welcome to the droid forums :)
     
  3. Berq

    Berq New Member

    Joined:
    Aug 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm suffering from unsolicited Google text-to-speech, too, but I can't find anything relevant in my keyboard settings. Can you describe the process/settings that solved the problem?
     
  4. TheDroidURLookinFor

    Joined:
    Dec 24, 2010
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Please explain what you mean by "unsolicited Google text-to-speech" so we can help you better.
     
  5. Berq

    Berq New Member

    Joined:
    Aug 29, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    By "unsolicited" I just meant it was reading things on my screen without having knowingly asked it to, mostly in the browser but in a couple other apps as well. I managed to make it stop through brute-force trial and error, methodically changing settings until I finally turned off "Install web scripts" under the "Accessibility" section (where it makes NO sense being :angry:) of my System settings. That took care of it.
    So basically the problem was fixed by an unrelated setting found in a category the setting didn't relate to. I love my Droid, but it ain't close to perfect.
     
  6. arnauldvm

    arnauldvm New Member

    Joined:
    Apr 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Waow. I've been annoyed by this behavior during several days. I could never imagine it was due to the "Accessibility"/"Install web scripts" setting! Much thanx for the info!
     
Search tags for this page
android turn off text to speech
,

disable text to speech android

,

how to disable text to speech in android

,
how to turn off google text to speech
,
how to turn off text to speech
,

how to turn off text to speech android

,
how to turn off text to speech on android
,
turn off text to speech
,

turn off text to speech android

,
turn off voice text android