Hotspot hack not working with 5.7.893??

Discussion in 'Droid Bionic Tech Support' started by cthebadge38, Nov 20, 2011.

  1. cthebadge38
    Offline

    cthebadge38 Member

    Joined:
    Nov 20, 2011
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Hey guys. I installed the 5.7.893 OTA update after using for3v3r root. Worked like a charm and never lost root. However, the hotspot hack is not working. Tried to connect to the xbox 360 with no luck. Giving me an error message that's saying it "can't find my IP address." Thought it may just be the hotspot hack but I also downloaded barnacle wifi and open garden and i'm getting the same message with them as well. Sounds like something simple. Anyone else having this issue? Any help would be greatly appreciated. Thanks guys

    Sent from my DROID BIONIC using DroidForums
     
  2. hookerdj
    Offline

    hookerdj Senior Member

    Joined:
    Mar 21, 2010
    Messages:
    1,814
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    pittsburgh
    Ratings:
    +0
    did you make sure your password is typed back in
     
  3. cthebadge38
    Offline

    cthebadge38 Member

    Joined:
    Nov 20, 2011
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Yup. I tried it with security enabled and open. I just flashed back to stock and it works fine again. Anybody else have this problem with the update...?

    Sent from my DROID BIONIC using DroidForums
     
  4. cthebadge38
    Offline

    cthebadge38 Member

    Joined:
    Nov 20, 2011
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Well, I got bored and tried the update again. I changed the hotspot IP address from 192.168.42.2 to 192.168.22.2 and went from channel 6 to channel 1. Everything works fine now. Not sure what the difference was but hope it helps someone if you have the same issue.

    Sent from my DROID BIONIC using DroidForums
     
  5. tmotts
    Offline

    tmotts New Member

    Joined:
    Oct 4, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i am on 5.7.893 it worked for me with not issues it also work on 5.5.893
     
  6. cthebadge38
    Offline

    cthebadge38 Member

    Joined:
    Nov 20, 2011
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    So...that was short lived. Once again I started getting the error message it couldn't find my IP address. I wiped my phone and went back to stock. Started working again no problems. Then I did the update again and it stopped working again. Don't have a clue why I seem to be the only one with this issue.

    Sent from my DROID BIONIC using DroidForums