Home Wifi - Bluetooth not working

Discussion in 'Android Tech Support' started by LorenzoStDuBois, May 8, 2015.

  1. LorenzoStDuBois

    LorenzoStDuBois New Member

    Joined:
    May 8, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Maxx
    I've been pretty hard on my Razr Maxx recently and it's gotten some small contact with water and small dropping of the phone. It MAY be connected with a small dropping yesterday, but suddenly bluetooth isn't recognizing my ear device, and it won't connect to my home wifi.

    WIFI
    -- All other devices work on my home wifi
    -- I "forgot" the wifi, tried to reconnect with the correct password. It says "connecting" and then reverts back to as if I hadn't connected. Now it doesn't even pick it up, even though the modem is right here.
    -- I was able to connect with a starbucks wifi no problem. That is, **WIFI IS STILL WORKING IN GENERAL**

    OTHER
    -- Bluetooth doesn't work either. Not sure if it is just not finding my device or all devices. I will try to find out and update if that helps.
    -- I did a factory reset on my phone, and no change.
    -- I have a FIOS modem/router setup. If I have to do something to that can you be a bit specific? I'm a novice when it comes to WFP/WEP/WWF/WTF/etc, and I'm not even sure how to access the settings on my router/modem. Like, the guy just came in and gave us the password and I connected with my PC, Ipad, etc.
    -- Last pieces of information: some of those times I got my phone wet the mp3 files would skip a few seconds, e.g. :01, :02, :05, :06, etc. Rebooting phone seemed to do nothing, it would just.... get better after a little while.

    Please help I absolutely must have both of these things.
     
    #1 LorenzoStDuBois, May 8, 2015
    Last edited: May 8, 2015
  2. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    Water is a Fickle Mistress when it comes to tech. All of a sudden stuff will work fine and dandy, then she attacks when you least suspect it. Just keep that in mind as we try troubleshooting this guy.

    That is strange...why work on public and not on your home wifi? The only thing I can think of doing there is to Forget the Network again on your phone then reset your router/modem combo. This can be done (usually) just by unplugging both, leaving them unplugged for 30 seconds, then plugging the modem in first. Wait for all the normal lights to turn on, then plug the router in. Again, wait for all the lights to turn back on. After everything is back on, try reconnecting on the Razr Maxx again.

    Reason why I ask you to do this: Sometimes trying to get an IP Address on a specific network can be troublesome and attack one device for whatever reason (very technical term here ;) ). I once had a guy who every single Apple product he owned worked on the router except his iPhone but it would also work on other networks. We did as instructed above, everything was fine.

    As for the Bluetooth not working, Factory Reset would've cleared that up. Answer me this though, what exactly makes it 'not work'? Is it not finding any Bluetooth devices or is it unable to pair with any device?
     
Search tags for this page

bluetooth wifi not working android

,

wifi bluetooth not working android