1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Home Shortcuts Not Adding To GDE?

Discussion in 'Android Hacks and Help' started by neccoguy21, May 23, 2010.

  1. neccoguy21
    Offline

    neccoguy21 New Member

    Joined:
    Apr 28, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    It seems like any stock app or program i try to create a shortcut to does not work (i've got most of my specs below in my signature). It's been that way for a couple weeks now. the only thing i dont have in my signature i think is the Sicko -gZ theme for GDE. I can create widgets and folders to most. (The Pandora Folder Home Screen Shortcut comes up, but the tunewiki one doesn't). I can create a Shortcut to an icon for an app, of course, but a shortcut to any contact, direct dial, direct message, none of those things woke. any ideas?

    i noticed in an app i got (in no way do i stand behind it if anyone can correct me on the horribleness of said app) called autostarts (the icon is a little red convertible with a dude in it) and when i first went and screwed with settings, I noticed the ability to select whether or not to have the Home and Launcher app start their service if a shortcut was created. I crossed off Home so that just the Launcher's service started for this event. Everything worked fine after that. the only problem was i did something else to myself along the way to just bog the whole thing down. I wiped and rebooted to a backup made earlier that day and when i pulled up autostart again "for the first time", it didn't show a Laucher under the list of what starts with a shortcut creation. (mind you it never said gde was a process that started for this event, but still worked for that brief moment in time.) I installed the launcher, tried to recreate my settings, but alas the important shortcuts i need on my home screen are not working. any suggestions? (side note, my led notification light was not working for the longest time either... slightly different kernels... but about 3 days ago during a bunch of backing up and reformating it started working... dont know what i did)
Search tags for this page

gde shortcuts