1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Home Button Trouble

Discussion in 'Android General Discussions' started by VanceRyan, Nov 28, 2012.

  1. VanceRyan
    Offline

    VanceRyan New Member

    Joined:
    Nov 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I'm having some trouble figuring out how to get my home button to bring me to my main home screen, instead of showing me all the home slides. I feel like I've looked everywhere and can't seemed to find any input.
  2. FoxKat
    Offline

    FoxKat Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,606
    Likes Received:
    819
    Trophy Points:
    113
    Location:
    Pennsylvania
    Button action for the home button (in ICS), is automatically set to bring you back to the "home" panel. I don't know that you can even change the action of the button to "previews" with the stock launcher. I do know you can do that with third-party launchers, so are you using a third-party launcher?
  3. VanceRyan
    Offline

    VanceRyan New Member

    Joined:
    Nov 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0

    Yeah your right, I'm running Nova. I didn't even think about checking that... I automatically assumed it was an ICS issue. Appreciate it :)
  4. FoxKat
    Offline

    FoxKat Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,606
    Likes Received:
    819
    Trophy Points:
    113
    Location:
    Pennsylvania
    Nova...that'll do it. It's in the Nova Settings menu under Gestures and Buttons, Home Button (you have it set to "Show Previews". Then below that setting is the "Only on Default Screen", "press home button once for default screen, then again for action", and you probably have that box un-checked.
  5. VanceRyan
    Offline

    VanceRyan New Member

    Joined:
    Nov 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Yup that was it! I appreciate the help. Thanks FoxKat