Hi everyone!

Discussion in 'New Member Introductions & Site Assistance' started by mountainlover, Jun 17, 2010.

  1. mountainlover

    mountainlover New Member

    Joined:
    Jun 17, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NC
    Ratings:
    +0
    I had a Droid for a few days, but ended up returning it because it didn't work with the bluetooth in my new car. Now I'm glad I did, because I would rather have the Droid X! At this point, I will probably wait until my new every two is available in mid August. So for now, I'm still using my blackberry.
     
  2. Shadez

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,422
    Likes Received:
    204
    Trophy Points:
    193
    Location:
    Lafayette Hill, Pa
    Ratings:
    +205
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    that doesnt sound right, but Im not sure.. I am sure someone knows soo..

    BUMP
     
  3. naman919

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    Seeing how that is one of your first 3 posts, I can't imagine you tried too hard to really get it connected. I could be wrong, but just appears it might have been user error.

    I use my Droid (Moto) with my car daily and don't have any issues. Sorry to hear it didn't work out for you. Good luck with the X! dancedroid ftw! dancedroid
     
  4. Johnly

    Johnly Guest

    Ratings:
    +0
    I am a mountain liver/lover too! Welcome to the richest droid/Verizon site ever!
     
  5. mountainlover

    mountainlover New Member

    Joined:
    Jun 17, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NC
    Ratings:
    +0
    I had it paired up myself and it worked for a couple of days and then quit. Then I went to a Verizon store and one of the salesmen came out to my car and paired them up again (although it still showed it was paired) and then messed with it until it started working again. After a couple of days, it wasn't working again. I got frustrated and returned it.
     
  6. mountainlover

    mountainlover New Member

    Joined:
    Jun 17, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NC
    Ratings:
    +0

    Thanks! I only wish I lived in the mountains...maybe someday. We don't live to far from them though and love to visit.