Here's an issue I haven't seen yet!

Discussion in 'Droid RAZR MAXX' started by aarong03, Mar 25, 2013.

  1. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    I was on my maxx today talking and I get this loud beep in the ear speaker. I look and it's a notification of new email. I never had that happen on GB or ICS. I could not figure out how or where to shut that off. So any help on this issue would great.
    ;)
     
  2. jkaod

    jkaod Gold Member

    Joined:
    Feb 3, 2010
    Messages:
    763
    Likes Received:
    372
    Trophy Points:
    203
    Ratings:
    +431
    I think you will have to turn off all e-mail notifications for that particular e-mail account to avoid that.
     
  3. aarong03

    aarong03 Active Member

    Joined:
    Jul 2, 2012
    Messages:
    476
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Central New York
    Ratings:
    +27
    I didn't have to do that on ICS. Weird.