Here's a weird one. Love some suggestions.

Discussion in 'Android Tech Support' started by Big D, Nov 13, 2009.

  1. Big D
    Offline

    Big D New Member

    Joined:
    Nov 12, 2009
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    0
    Today's my first day with my Droid. The possibilities seem huge.

    So I lock the mofo down and put it in my pocket and go to a party(I have always and always will carry my phone in my pocket). It's hot. The phone gives off a heat. I don't know if that is normal or what but I could feel it on my leg.

    For a while.

    I went to make a call and the phone was dead. It had a 90% charge @ 4:00 pm and by 8:30 it was dead.

    I get home and charge it up and it's now in Spanish mode.

    What do you guys think is up? And if anyone has an idea about how to get this bastard back to english, I'd really appreciate it.

    Crappy first day so far for me.
  2. mrpbjnance
    Offline

    mrpbjnance New Member

    Joined:
    Oct 31, 2009
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Don't worry I had the same thing happen to me. the battery takes a few charge cycles to get up to full performance. Give it a few charge cycles it should improve

    Sorry no idea on english / spanish
  3. droid01
    Offline

    droid01 New Member

    Joined:
    Nov 14, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Had the same thing happen to me as well, but in my case it was prompting me to activate the phone in Spanish. Called Verizon support. On the activation screen one of options was to change language (it was in spanish). Then reactivated the phone. Once in english, he walked me through a reset (don't remember how). Lost widgets, went to add them back, and they were all listed in Spanish. Powered off the phone and removed the battery. Powered phone back on and all widgets were shown in English. If you just need to change the language back: Choose the settings icon, chose "Language and keyboard" (10th menu item),next menu-the first option is "Select locale" and then next menu-the first option is English; Not sure what was the root cause. Assumed placing phone powered up in my pocket, settings got accidently changed. Now I power off the phone before puttting it in my pocket, and haven't had a problem since. For power management I use the power control widget and only turn on the settings (Wi-FI,Bluetooth,GPS, Sync and Brightness) when I need it. Hope this helps.
    Last edited: Nov 14, 2009