Here's a new one on me. You?

Discussion in 'Droid X Tech Support' started by Jim 777, May 4, 2011.

  1. Jim 777
    Offline

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,276
    Likes Received:
    2
    Trophy Points:
    38
    I flashed teh SBF today and been getting the phone to an acceptable level again. Stock ROM, rooted for framework image tweaks, few widget image tweaks, underclocking, and best of all the TiBu. However, there's two things that I am already irritated with and I've never had happen before.

    1) When I change the USB setting to mount/unmmount the sdcard with the pc, the verizon page opens in the browser, opens the browser if it is not. This also happens when I reboot in to recovery.

    2) When I reboot in to recovery, it used to go right to the green text options in recovery. Now it goes right to the ! in the triangle. Then I press home button to get to the options. Also, and I think this is related to this issue, Whenever CWM reboots to recover for back ups, or installing an update zip, it fails... goes to the !triangle, then shows fail after pressing home button. I have to name everything update.zip and get in to recovery, past the triangle, apply zip from card, toggle verification (never had to before), then apply. Rendering CWM useless.

    3) Lastly, when plugging in to the pc, the auto play always stayed up until I picked something, now it flashes and it's gone. Only does that with teh phone.

    Any suggestions are more than welcome! Thanks
  2. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,195
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    North Alabama
    The Verizon Page issue is most likely because you updated the Moto drivers when you went to SBF. Look down in the Task Bar of your PC and see if you have the Blue Circle Moto Icon...if you do, right click it and select "When Phone Connects, Launch ---> "Do Nothing".

    The recovery issue sounds like maybe a corrupted file in the DX/D2 Bootstrapper app. Uninstall and re-install and see if you can get back to CWM??? Other than that I havent really got any other ideas...sorry.

    Last issue...is the phone still in USB Mass Storage Mode? Double check that just to make sure. If it is, then i would chalk this up to the Verizon pop-up...and hopefully if you disabled it, then this might not occur any longer...worth a shot...

    Hope some of this helps...:)
  3. Jim 777
    Offline

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,276
    Likes Received:
    2
    Trophy Points:
    38
    the moto thing I hadn't figured out, thanks. Don't know why I have to deal with that. Even though I can kill the webpage showing up, I can't stop the "CD Drive" opening in windows explorer, but I'll live with it.

    I uninstalled and reinstalled ROM Manager and that seems to have fixed the issue of rebooting in to recovery and I can now install update zips through it. I have yet to test out whether the restores work, I'm a little gun shy. I'm not ready to spend all the time modding the minimum again... not just yet.