Here is a good one....Droid 4 problems

Discussion in 'Android Hacks and Help' started by tystager93, Jan 22, 2013.

  1. tystager93
    Offline

    tystager93 New Member

    Joined:
    Oct 30, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    So a few months ago I rooted my D4 installed safestrap and tried flashing the unofficial CM10 build. It flashed fine but when I went to boot into the new ROM it black screened on me. If I turn the phone off it would show the CM charging icon but when you tried to boot into CM it would just go black and get all hot, so since then I have gotten cold feet from rooting in general and have been using the stock moto ROM. Still the 2.3.6 (yeah stone ages ago) in the unsafe mood for safestrap and its getting really annoying. I cannot save my contacts which is just getting really stupid Having to remember who I am talking to based off there phone numbers. And if I connect my USB cable nothing happens just starts charging. So what do I do?

    I have just downloaded the eclipse 1.5.2 ROM can I flash over the failed CM10? If not how do I go about deleting it?
    keep in mind that I tried going to CM10 in late October, if that has any bearing at all.


    If I am confusing anybody please let me know I will try to make things clearer. Maybe I can make a video or something and show exactly what happens when I try flashing to CM10

    Thanks in advance :D

    P.S. I hate locked boot loaders and yeah I wish that I had my old D1 everything was just so easy back then.