Help!

Discussion in 'Droid X Tech Support' started by CandaceH, Nov 20, 2010.

  1. CandaceH

    CandaceH New Member

    Joined:
    Nov 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, so I admit, not a saavy tech girl. I need some help trying to figure out what the OUTGOING SERVER SETTING is for my Droid X (along with the PORT setting and will I require a SSL?) so my MSN account will allow outgoing emails on the Droid. Verizon says contact MSN and we all know how impossible it is to get any help there.
    Anyone know what those settings are? For some reason, my outgoing emails are not getting out.
    Many thanks to all you smart peeps out there ;o)
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Welcome! I do not use MSN but if you look at the settings on your computer you should find the outgoing. I'm guessing it will be smtp@XXXXXXXXX

    Hope this is helpful
     
  3. CandaceH

    CandaceH New Member

    Joined:
    Nov 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, I will give that a try. Thank you for your quick response!
    Cheers~
     
  4. CandaceH

    CandaceH New Member

    Joined:
    Nov 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, well I did not locate where the outgoing server info was, so I am back to square one. I looked at every conceivable possibility on the control panel, and nothing lead me to that information. Any other suggestions?
     
  5. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    The settings will be in your email app settings not the control panel. I use Gmail on a Mac and the outgoing setting is : "smtp.gmail.com" try that and substitue msn.com.

    Mike
     
  6. CandaceH

    CandaceH New Member

    Joined:
    Nov 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Got it! Thanks Mike!
     
  7. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Glad you got it. Enjoy!
     
Similar Threads
  1. mgarney26
    Replies:
    3
    Views:
    663
  2. JnnNicole
    Replies:
    1
    Views:
    611
  3. ehreeahna29
    Replies:
    7
    Views:
    973
Loading...