Help

Discussion in 'HTC ThunderBolt' started by dzone67, Jul 9, 2011.

  1. dzone67

    dzone67 Member

    Joined:
    Jun 1, 2011
    Messages:
    299
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Fontana
    Ratings:
    +3
    My phone is having a hard time connecting to both 3G and 4G. Already did a battery pull.

    Loud roared the dreadful Thunder!!!!!
     
  2. VZW_CS

    VZW_CS Member

    Joined:
    Jun 30, 2011
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Please try switching to 3G (CDMA) only and then back to 4G (LTE) as this may improve your 4G connection.

    From your main screen:
    Menu>Settings>Wireless&Networks>MobileNetworks>NetworkMode>CDMA only. Go back to main screen and power phone off/on. Then repeat above steps and select LTE/CDMA and power phone off/on to ensure proper switch to LTE/CDMA option.

    Follow us on Twitter @ VZWSupport
     
  3. nonnasmyladie

    nonnasmyladie Member

    Joined:
    Feb 27, 2011
    Messages:
    531
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    New York
    Ratings:
    +3
    Current Phone Model:
    Galaxy S5
    Twitter:
    https://twitter.com/Nonna
    You guys should try to release phones that work without the need for "fixes" and updates.

    But in answer to your problem it used to happen to me everyday just put mobile data widget on desktop and toggle off then back on when that happens.

    If you disable the ability to use data while using voice you wont have this problem. I forgot how I did it but you can find it here.

    Sent from my ADR6400L using DroidForums