1. spyknee

    spyknee New Member

    Joined:
    Feb 26, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I changed forum look from default to another. Now I get a message stating security token missing when I try to revert back to default. Same message for emailing admin.
    ty
     
  2. 252chevyboyz

    252chevyboyz Silver Member

    Joined:
    Nov 2, 2010
    Messages:
    2,040
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    North Carolina
    Ratings:
    +11
    So you changed the look from like light to dark? and you cant email an admin? Have you tried Emailing/Private messaging an admin of the forums off your computer? also have you tried deleting the app then reinstalling?
     
  3. spyknee

    spyknee New Member

    Joined:
    Feb 26, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OOPs,My home puter, not my phone. HTML code is off. Windows 7 64bit, IE 8. Just want to return to default.sry 4 lack of clarity.
     
  4. HDTVsportsfan

    HDTVsportsfan DF Super Moderator

    Joined:
    Dec 13, 2009
    Messages:
    1,336
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    Between Richmond VA. and D.C.
    Ratings:
    +5
    I have "reported" this. Hopefully we can get you some help for this.
     
  5. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    Fixed for ya.
     
  6. HDTVsportsfan

    HDTVsportsfan DF Super Moderator

    Joined:
    Dec 13, 2009
    Messages:
    1,336
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    Between Richmond VA. and D.C.
    Ratings:
    +5
    Thanks John.
     
  7. 252chevyboyz

    252chevyboyz Silver Member

    Joined:
    Nov 2, 2010
    Messages:
    2,040
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    North Carolina
    Ratings:
    +11
    Wow good catch y'all and quick also

    Sent from my Liberated D2
     
  8. Hawaiian Princess

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,032
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +16
    oh yes mine is still at the error msg on my pc but I use my phone mainly.

    Swype with an Aloha from Hawaii
     
  9. spyknee

    spyknee New Member

    Joined:
    Feb 26, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    TY
    Admin fixed things.
     
Similar Threads
  1. mgarney26
    Replies:
    3
    Views:
    552
  2. JnnNicole
    Replies:
    1
    Views:
    525
  3. kees.5
    Replies:
    Views:
    N/A
  4. ehreeahna29
    Replies:
    7
    Views:
    825
  5. jwdechert
    Replies:
    Views:
    N/A
Loading...