Help with wi-fi on UDv9.0

Discussion in 'Android Tech Support' started by dustyewebb, Apr 8, 2010.

  1. dustyewebb
    Offline

    dustyewebb Member

    Joined:
    Jan 1, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just rooted for the first time and learned quite a bit. However through fruitless searching i cant find any help to get wifi tethering to work on my phone. The app wasnt originally included with the ROM. I found a link for it in the forum, downloaded and installed. I show no errors with the program. It opens, closes, turns on and off just fine. But it never broadcasts a wifi signal. I show incoming and outgoing values of 0.0mbs. Any help would be awesome!
     
  2. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,143
    Likes Received:
    210
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +215
    It won't show anything until something uses the wifi, ie. a laptop or some other wifi device.
     
  3. dustyewebb
    Offline

    dustyewebb Member

    Joined:
    Jan 1, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It doesnt show up on my laptop as a network. Tried to find it w/my ps3 as well but no luck.
     
  4. christim
    Offline

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
  5. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,143
    Likes Received:
    210
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +215
    Getting some assistance on this as I've not used it.
     
  6. dustyewebb
    Offline

    dustyewebb Member

    Joined:
    Jan 1, 2010
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i have the newest one installed.

    update: Thanks for your help guys but the wifi gods musta sprinkled some fairy dust on the old droid here cuz it just started workin on its own. Rather confusing but hey.....it works!
     
    Last edited: Apr 8, 2010