Help with terminal emulator!

Discussion in 'Android Hacks and Help' started by SilverSS/SC, Apr 8, 2010.

  1. SilverSS/SC
    Offline

    SilverSS/SC Member

    Joined:
    Apr 4, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When I enter terminal emulator and input:
    Su
    Mount -o,rw -t yaffs2 /dev/block/mtdblock4 /system
    I recieve:
    Mount: device or program busy.
    What's going on? Thanks for the help!
  2. natediddy1120
    Offline

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +0
    Hey man, I've seen this before and usually a reboot will solve the issue. But I saw an error in your command to mount system...

    You have this:

    Mount -o,rw -t yaffs2 /dev/block/mtdblock4 /system

    This is the correct command:

    mount -o rw,remount -t yaffs2 /dev/block/mtdblock4 /system

    And mount as read only when you're done:

    mount -o ro,remount -t yaffs2 /dev/block/mtdblock4 /system
  3. SilverSS/SC
    Offline

    SilverSS/SC Member

    Joined:
    Apr 4, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Success! It worked! I knew I was doing something wrong. Thanks for the help!!!
Search tags for this page
android device or resource busy
,

android mount device or resource busy

,

android terminal emulator mount

,
android terminal emulator mount device or resource busy
,
device or resource busy android terminal emulator
,
mount device busy andeoid
,

mount device or resource busy android

,
mount rw falaxy nexus terminal
,
terminal emulator help
,
terminal emulator mount device or resource busy