Help with Root Please

Discussion in 'Motorola Droid 2 Development' started by markml0528, Oct 28, 2010.

  1. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    I'm getting very frustrated with this. I'm unable to do the Easier 1-2-3 droid 2 root from XDA, and I'm also unable to do the Euophoros method at the top of this section....all because rageinthecage file keeps deleting itself somehow.

    Everytime i extract it, it's not in the extracted folder. If I try to place it on my desktop, it'll disappear 4 seconds later. If I try to place it on my desktop, then throw it on my phone really quickly it'll say the file doesn't exist. I don't know why it's doing this, I already restarted my computer and it's still doing this.

    Has this happened to other people before? How do I fix this?
     
  2. Cloppy

    Cloppy Member

    Joined:
    Nov 2, 2009
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is your antivirus deleting it for some reason?
     
  3. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    I don't see how it could even do that. It didn't it the first time I rooted my phone.
     
  4. Cloppy

    Cloppy Member

    Joined:
    Nov 2, 2009
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Could be a updated definition doing it I've seen stranger things happen with anti virus. Just a suggestion.

    Maybe try to extract it on your phone with androzip
     
  5. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    I disabled my entire internet security. Tried to copy and paste rageagainstthecage on my desktop, it just disappears as soon as it hits the desktop. Same thing goes for when i try to drop it in the tools folder of the android sdk, it disappears. When i try to place it on my phone for the Euophoros no pc method, it disappears also.
     
  6. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    After trying to root my phone for about 4 hours straight now, im starting to get really ****ing pissed. rageagainstthecage keeps disappearing, despite downloading it from different sources, my computer REFUSES to leave it on my desktop, the android sdk tools folder, or placing it on the sdcard of my phone.

    I've already restarted my computer four times, thinking maybe my computer is acting up. I don't understand why it's doing this now, it didn't do this the first time i rooted my phone.

    IT JUST KEEPS DISAPPEARING. What do i do?
     
  7. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Did you try dl'ing it straight from your phone?

    Sent from my DROID2 using DroidForums App
     
  8. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    I just did that now. I'm about to go into my terminal emulator. This is my last hope
     
  9. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Good luck. That's what I did when I rooted with this method and it worked fine.

    Sent from my DROID2 using DroidForums App
     
  10. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    It's booting up. I think it worked. Ill find out in a minute
     
  11. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    So, after four hours of bull **** from my computer, I was finally able to root my phone. Now...I'm unable to download things from the Android Market....cool.
     
  12. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Alright you just confirmed it in my eyes. You are the sixth person I've seen in about an hour with market problems. It must be down.

    Sent from my DROID2 using DroidForums App
     
  13. markml0528

    markml0528 Member

    Joined:
    Oct 22, 2010
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United States
    Ratings:
    +0
    it is???? i thought i messed something up while rooting, and that caused the market to become unusable for me.
     
  14. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Ya there's a massive blackout right now but I think hookbill just said his was back up. I'm checking right now.

    Sent from my DROID2 using DroidForums App
     
  15. Jboxen

    Jboxen Premium Member Premium Member Developer

    Joined:
    Jun 15, 2010
    Messages:
    902
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rochester, NY
    Ratings:
    +0
    Did you install the OTA yet? maybe thats why your market is broken?
     
Search tags for this page

copying a file to android root keeps disappearing