Help with randon issues!

Discussion in 'Bugless' started by shaylinlea, Nov 17, 2010.

  1. shaylinlea

    shaylinlea Member

    Joined:
    Apr 13, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    (**Random issues....not randon...sorry)

    If anyone could help with this I would appreciate it, have some issues that are driving me nuts!

    So, I am running BB5 overclocked with a P3 standard 125-1100 v32 kernel. I also have Bugless Evolution running as well as Launcherpro. I am not sure what might be causing what problems...but here they are:

    - After applying specific ringtones for certain contacts phone will still ring with default ringer

    - I have about 4 shortcuts on my home screen (all contact shortcuts), when selecting a contact not all applicable buttons pop up for that contact. Ex: Clicking on John Doe, a facebook tab and maps tab will pull up but not his contact tab, email tab, or messaging tab. If i tap out and click again it will pull up correctly with all applicable tabs.

    -A few forecloses usually droidforums app, facebook or pandora. I fixed permissions several times.

    As a side note I have tried, all of Chevy's UL and L kernels, Slayher's 1000,1100 and 1200, and P3's LV 1000,1100,1200 and the one im running currently (listed above).

    So, any ideas or is this to broad a question?
     
    #1 shaylinlea, Nov 17, 2010
    Last edited: Nov 17, 2010
  2. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    yea im having same issues with mine i have just been dealing with them because im not sure what to do. im with you...ive been through a lot of different kernels and such and still cant seem to find the best one!
     
  3. shaylinlea

    shaylinlea Member

    Joined:
    Apr 13, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hmmm. Well I decided to un-theme it and see if that was the problem. As of now.. just running BB5 and P3's standard 125-1100 v32 kernel. So far so good, I'll post back later to see if I hit any snags. Maybe BB5 and Bugless Evolution just don't play nice together?
     
  4. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    Yea I was thinking the same thing actually because I noticed mine messing up after I installed a them too! Yea I am curious to see if it helps if so ima try it also. How did you untheme??

    Sent from my Droid using DroidForums App
     
  5. shaylinlea

    shaylinlea Member

    Joined:
    Apr 13, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So I ended up eventually changing the kernel again to P3'S standard 1000. It's been working great since then. Maybe I finally found the right one? I may try themeing it again and see if it works otherwise I'll live without it! By "un-themeing" i'm really just flashing an old back up. One I had before I added the theme.

    Sent from my Droid using DroidForums App
     
  6. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    Well atleast its working for ya. I'm running chevys 1.1 ulv and its been running great and really cool. Yea that's how I do it too as far as themes I just didn't know if you had a different way.

    Sent from my Droid using DroidForums App
     
  7. shaylinlea

    shaylinlea Member

    Joined:
    Apr 13, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah, right on. That's the only way I know how to change back and forth, not sure if there is another way.

    Sent from my Droid using DroidForums App