help with ics

Discussion in 'Droid Bionic Hacks' started by freeformlaw, Feb 24, 2012.

  1. freeformlaw

    freeformlaw Member

    Joined:
    Nov 24, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Illinois
    Ratings:
    +0
    ok guys i installed ics-4.0.3 and did the gapps for it given from david hackers twitter. Im having one main problem.
    No data other then wifi and it said that mobile data worked. Im on system version 5.9.902 and im lost. i really really
    want this to work, but im getting no love. And the guy wont reply to me that made it. So can any of u help me.
     
  2. dhacker29

    dhacker29 Developer Theme Developer Developer

    Joined:
    May 17, 2011
    Messages:
    270
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Nashville, AR
    Ratings:
    +3
    There are several threads with detailed instructions inn getting data up. You have to:
    Go to settings more mobile networks choose GSM Only wait till the screen flashes twice then cdma/lte

    Sent from my XT912 using Tapatalk
     
  3. freeformlaw

    freeformlaw Member

    Joined:
    Nov 24, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Illinois
    Ratings:
    +0
    i reset the phone and everything trying it only flashed once and i waited it never did twice. that and i still tryed cdma/lte and im getting nothing
     
  4. freeformlaw

    freeformlaw Member

    Joined:
    Nov 24, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Illinois
    Ratings:
    +0
    nevermind i left it for a few minutes and i got it running i don't know what was going on. zthanks man