Help with Hanscent please

Discussion in 'Android Applications Discussions' started by sjleader, Dec 11, 2009.

  1. sjleader

    sjleader New Member

    Joined:
    Dec 11, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have searched and read all the answers but it hasn't worked:

    When someone TXTs me, the default app pops up. However, I have deselected notify on it!

    I want to only use handscent.

    Please help, thanks
     
  2. srparret

    srparret New Member

    Joined:
    Dec 12, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hmm thats a bit odd make sure that you have Handcent set as the default messaging app.

    The go through the application drawer to get tot he stock messaging app -> Hit the menu button ->Tap settings then scroll down to notifications and make sure that box doesn't have a check in it and you should be good
     
  3. BigG422

    BigG422 Member

    Joined:
    Dec 1, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    St. Petersburg, FL
    Ratings:
    +0
    I have the same problem, and I have disabled the notifications in the default message program. Any other ideas or suggestions?
     
  4. Deuel

    Deuel Member

    Joined:
    Dec 8, 2009
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoCal
    Ratings:
    +0
  5. BigG422

    BigG422 Member

    Joined:
    Dec 1, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    St. Petersburg, FL
    Ratings:
    +0
    I tried that as well but when a message comes in, it still comes in under the quick message popup. Is there no way to disable it from popping up with that and just going directly into Handcent?
     
  6. mth04

    mth04 Premium Member
    Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,927
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0

    are you saying it pops up on the screen. if so that's Handcent. Just go in to Handcent and turn the pop off off in handecnt it's menu > settings > enable pop up. Make sure there is no grenn check there. save and exit
     
  7. Deuel

    Deuel Member

    Joined:
    Dec 8, 2009
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoCal
    Ratings:
    +0
    You can go into Handcent's settings and disable popup if you only want notifications in the status bar.
     
  8. BigG422

    BigG422 Member

    Joined:
    Dec 1, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    St. Petersburg, FL
    Ratings:
    +0
    oh ok, my apologies, I thought that was the default program that came up. Thanks for clearing that up.
     
  9. sjleader

    sjleader New Member

    Joined:
    Dec 11, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok yeah me too... Thanks.
     
  10. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    only downside with disabling the pop up is you now have to unlock your phone to respond to a text message :(
     
Search tags for this page

mail hanscent.com