1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help with Hancent

Discussion in 'Motorola Droid X' started by ninjabox, Jul 18, 2010.

  1. ninjabox
    Offline

    ninjabox New Member

    Joined:
    Jul 6, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mass.
    I'm trying to make it my default for texting. But I cant stop the standard one on the phone. I followed the directions in the FAQ's for Handcent.

    I went settings>applications > manage applications > Then hit menu > filter and switch to all. Then I scrolled to messages and it says to hit clear defaults so that there is no default set. But it already says no default set so you can't hit the button.

    Any help would be greatly appreciated. Thanks guys
  2. REXXX
    Offline

    REXXX New Member

    Joined:
    Apr 16, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    basically you just go into the regular text settings and turn off notifications. only the handscent will pop up afterwards.