help with google now on a droid maxx

Discussion in 'Android Applications Discussions' started by tuner student, Apr 30, 2015.

  1. tuner student

    tuner student New Member

    Joined:
    Aug 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I remeber that when I used to use Google now I could say things like text "contact name" "message" with the phone locked with a pin and it would show the google search page with the contact name and the proposed message, asking for a confirmation. The phone wouldn't let you do anything else though as it shouldn't in lock mode.

    Now my problem is if I do any google now function like the example above, the phone sits at the lock screen awaiting my pin and will sleep if not entered.

    Any suggestions how to get it back to the way it was?
     
  2. tuner student

    tuner student New Member

    Joined:
    Aug 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  3. droidprincess

    droidprincess Super Moderator
    Staff Member

    Joined:
    Sep 18, 2012
    Messages:
    9,472
    Likes Received:
    3,864
    Trophy Points:
    578
    Location:
    La Grange, TX
    Ratings:
    +4,099
    Current Phone Model:
    Iphone 7 Plus
    Twitter:
    droidprincesstx
    I am not familiar with the Droid maxx.....are you wanting it to automatically unlock it with your voice?

    sent from my fabulous Note 4♡
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    Have you tried retraining your voice and launch phrase. There have been some Google app updates and sometimes you have to clear the data and retrain your voice.
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    I forgot one thing: Have you gone into Settings > Touch less Controls and made sure everything was still checked for voice commands to unlock the phone and always listen for your voice? All the instructions for setting that all up are in the Help app on our phones. Help > personalize your device > use voice commands and search. It will guide you through what the Touch less Control settings should be and how to retrain your voice.
     
  6. tuner student

    tuner student New Member

    Joined:
    Aug 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I will try this and double check the check boxes. Nothing should have changed though
     
  7. tuner student

    tuner student New Member

    Joined:
    Aug 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK so I just tried this all. My problem is of I say something like navigate me to .. Or text .... The phone says at the screen where I would enter my pin. The phone used to unlock automatically and show the function being asked. It wouldnt let you go outside of that screen though. But now it just shows the lock screen and if not unlocked the screen dims again.
     
  8. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    Correct. That's exactly what happens when you need to retrain your voice. Have you retrained your voice and followed the instructions? Complete quiet room, phone held at arms length away, etc. And before retraining, make sure you Go into the Google app and delete tour current voice model. Reboot the phone and start the process to retrain. I did that once on my phone and all touch less control commands work great.
     
  9. tuner student

    tuner student New Member

    Joined:
    Aug 22, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Tried all that you suggested. I even noticed the boxes for "works from any screen" and "personel options were unchecked. Now if the phone is awaked but locked all is well. But if I wake the phone with a voice command it stocks at the pin screen and the fades to black.
     
  10. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    OK. That sounds familiar. Try this: open the Google app > menu > settings > OK Google detection and make sure it looks like this:

    uploadfromtaptalk1431052848234.png
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    I know the From Any Screen option seems weird to be OFF. But remember our phones were built with Touchless Control built into the phone and it has to be OFF in that setting for it to work.
     
  12. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    I just noticed that in your last post, you already mentioned that the From Any Screen and Personal Results were set to OFF. Sorry, didn't catch that last night. Some other things to check are Settings > Touchless Control > make sure that Touchless Control is checked, then open Commands While Locked and make sure that all three options are checked.