1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help with flashing a ROM

Discussion in 'Droid Incredible FAQ' started by devortiz06, Mar 19, 2011.

  1. devortiz06
    Offline

    devortiz06 New Member

    Joined:
    Mar 15, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    This is my first time trying to flash a ROM, and I am having a problem. I am now trying to install Incredibly Re Engineered v2.3 but it won't install. I did a factory reset and cleared the caches. Clockworkmodrecovery says :
    "amend scripting (update-script) is no longer supported.
    Amend scripting was deprecated by google in android 1.5.
    it was necessary to remove it when upgrading to ClockworkMod 3.0 Gingerbread based recovery. Pleas switch to Edify scripting (update-scriptand update-binary) to create working update zip packages.
    Installation aborted."

    I am currently running the stock rom and clockworkmod Recovery 3.0.0.8. Do I need to use an older version of clockworkmod? If so, is there a way to downgrade clockworkmod without restoring and unrooting then rooting again to get the old version that comes with unrevoked. Also, Incredibly re-engineered is an andriod 2.3 gingerbread system, what would happen if I used an older version to install, would I still be able to get back to my stock backup?

    The ROM zip file name was not changed, it is named "Incredibly-Re-Engineered-v2.3-signed.zip"
  2. givmedew
    Offline

    givmedew New Member

    Joined:
    Nov 20, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    St Pete, FL and Aurora, IL
    did you figure this out yet?
Search tags for this page
amend scripting is not longer supported
,
amend scripting was depreciated by google in android 1.5
,

amend scrpting in android

,
flahing stock rom aborts clockworkmod
,
how to get edify on droid incredibl