Help! Unable to SBF my Droid X

Discussion in 'Droid X Rooted Help' started by myriamb, Nov 26, 2013.

  1. myriamb

    myriamb New Member

    Joined:
    Nov 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I need some new ideas to be able to SBF my phone successfully before my battery dies. I am not a technically savvy person but spent some time reading tutorials/posts on your forum and online trying to figure things out.
    I bought my Droid X in January 2013 from Amazon and it was used but in good condition. I activated it with PagePlus and it worked fine up until last week when I got stuck on the Motorola logo. I tried everything to reset my phone without any success thus decided it was time to SBF it.
    Unfortunately, I do not know on which version it was running (big mistake!).

    -I deactivated the phone and switched service back to my old Palm Pixi Plus (not fun!)
    -Bootloader version is 30.04
    -I am using the original Motorola USB cables.
    -My battery was full before my attempts so it should be in good shape.
    -My computer OS is Window XP.
    -I downloaded the latest Motorola Drivers.
    -I downloaded the RSD Lite version 5.7
    -I downloaded the 602, 605 and 621 SBF files from the site maintained by 1kds. It took a long time but I was able to extract the SBF files to my desktop.
    -I uploaded the MD5 checker from CNET. When trying to perform the check, I wasn't able to get a match to the specific version of the sbf file but I am suspecting I might not have been able to use the tool properly. There is not too many places/sources where you can download those SBF files.

    -First, I tried to SBF the 605 version. RSD lite said that it passed but I received the bootloader error A5, 70, 70, 00, 1F.
    -Next, I tried to SBF the 602 version and I received a critical error DEA1 message and after removing the battery I was back to the bootloader screen with errors.
    -Last, I tried to SBF the 621 version and now I am stuck with a Code Corrupt message.

    What should I do next? I need help tackling this issue from a new perspective because I am not ready to give up. Thank you.
     
  2. AECRADIO

    AECRADIO Active Member

    Joined:
    Sep 2, 2013
    Messages:
    369
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Mesa, AZ.
    Ratings:
    +25
    Current Phone Model:
    1.Moto-G, Droid-X, 3.Droid 2
    Twitter:
    @AECRADIO
    What version of the bootloader are you running?
    Have you taken the latest update also...45.621.10?
    Or are you running 4.5.621?
    If you are on .621, you can't go back, you can only return to the same firmware level, unless you go back to .605, then flash later versions.
    I did not take the most recent update of 45.621.10, so I don't know what you can or can not do with that update package.
    Restart your phone in bootloader mode and look at the version the phone is running with.
    You can also try recovery mode as well, but look in the settings menu/about phone and see what firmware version you are running, don't just pick something and try using it, you can brick your device that way, then you have even more issues to contend with. Maybe, you are running this version: 4.5.621.MB810.Verizon.en.US. This is a standard firmware version for the 'X'
     
Search tags for this page
droid 4 sbf
,

sbf droid x

,
unable sbf android
,
xessbf