1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help - Turn off talking before call

Discussion in 'Motorola Droid X' started by Knightley, Jul 23, 2010.

  1. Knightley
    Offline

    Knightley New Member

    Joined:
    Jul 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Hi so I've asked this already but haven't been able to fix it and it's driving me nuts! After I updated my droid x, before every incoming call it says "verizon wireless" before it rings. In my settings I have it set to "ring only" and it still is doing it! Someone please help I'm ready to throw it at a wall if it doesn't stop :(
  2. dougivks
    Offline

    dougivks New Member

    Joined:
    Mar 23, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hutchinson, KS
    does it only happen on calls from other people on verizon, or calls from everywhere?
  3. Knightley
    Offline

    Knightley New Member

    Joined:
    Jul 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Sadly, calls from everywhere
  4. ccartertn
    Offline

    ccartertn New Member

    Joined:
    Jun 30, 2010
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    0
  5. Knightley
    Offline

    Knightley New Member

    Joined:
    Jul 22, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    THANK YOU! It worked =)
Search tags for this page
droid 2 talks when rings
,
how to turn off lady talking on droid
,
how to turn off talking on x cover 2
,

lady says verizon wireless