1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Help!! Stuck at bootloader on bionic

Discussion in 'Android Hacks and Help' started by punkskincoat, Apr 8, 2012.

  1. punkskincoat
    Offline

    punkskincoat New Member

    Joined:
    Apr 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    New to all this... just got this phone and I hope its not completely jacked.

    It was .902 I am pretty sure. Rooted it sucessfully. Installed clockworks mod and bionic bootstrap to try out Liberty 3. Once mod was running i lost the radios. Tried going back to factory, didnt work. Tried every RSDlite file i can find with no success. Now its stuck at bootloader (flash failure). Will boot up to Liberty if I go to BP tools still no radio tho.

    Somebody please tell me I missed something... Im not familiar with command prompt but I can work with it if instructed how.
Search tags for this page

bionic bootloader stuck