Help Rescue Squad!

Discussion in 'Android Tech Support' started by sandfreak, Apr 10, 2010.

  1. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    well i was updated to 2.1 but i want to root. so i went back to 2.00 by following directions posted in other threads. some reason it wouldn't let me do 2.01 so i went back to 2.00. then downloaded the zip files to get a rooted 2.1, i renamed the files. but when i go to the command prompt to create a new zip file that i'm supposed to move to the root folder of my droid i'm having trouble. the command prompt says that it cannot find the file specified. please somebody help
     
  2. Jonny Kansas

    Jonny Kansas DF Super Moderator Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    8,269
    Likes Received:
    2,161
    Trophy Points:
    393
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +2,553
    Current Phone Model:
    Note 4
    Twitter:
    jonny_ks
    Not sure if this will help you, but I think it will...

    Try downloading DroidMod's DmUpdater and see if you can get your phone rooted going their way...

    You can get it here... DroidMod Updater 11 - DroidMod

    It'll do the work for you. Let me know if you have questions about it!
     
  3. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    i thought about doing that but wasn't sure if I'd get the 2.1 root if i did it that way. i've been searching and searching with no luck. do you know?
     
  4. Jonny Kansas

    Jonny Kansas DF Super Moderator Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    8,269
    Likes Received:
    2,161
    Trophy Points:
    393
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +2,553
    Current Phone Model:
    Note 4
    Twitter:
    jonny_ks
    Oh, you want the 2.1 stock ota, but rooted...?

    http://www.droidforums.net/forum/rescue-squad/35617-rooted-2-1-ota.html

    You'll need to be on stock 2.0.1, not sure if this will work on 2.0. To be safe, you will probably have to hunt down the update.zip to manually install 2.0.1, but that guide will get you to using the official 2.1 ota update with root permissions...

    That link is maintained by a member of the Rescue Squad who personally went through the process, so if you have questions on it, feel free to post them in there and he'll be more than happy to help you out! I haven't tried it, so I wouldn't be much help there...
     
  5. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    thanks man, i'm having trouble finding a file that will get me back to 2.0.1 but i appreciate your help. i'll keep looking
     
  6. christim

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    Darn, I thought the call was to help the Rescue Squad:)

    You'll find many many people here will offer help, not just the RS.

    I'm confused where you are and where you want to end up. So I'll give generic steps.

    From 2.1 you need to use the 3rd link in my signature to get to 2.01.

    Next you need to root. Use dmupdater or the manual steps in the 1st link in my signature.

    dmupdater will install sprecovery for you, or you can continue in the first link of my sig to install that too.

    Time to make a backup, just in case. Manually that's also in link 1 of my sig or let dmupdater do it for you.

    Next, figure out which rom you are applying and follow those directions.

    If stuck let us know which directions or app you are using and how far (step number) you got.
     
    Last edited: Apr 10, 2010
  7. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    will do, thanks so much

    (edit) okay my problem is when i tried to go back to stock out of the box. i couldn't get the file for 2.0.1 to work, but the file for 2.00 did work, so this set my phone back farther than it was when i bought the thing. any suggestions as to why the 2.0.1 link won't work?
     
    Last edited: Apr 10, 2010
  8. Jonny Kansas

    Jonny Kansas DF Super Moderator Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    8,269
    Likes Received:
    2,161
    Trophy Points:
    393
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +2,553
    Current Phone Model:
    Note 4
    Twitter:
    jonny_ks
    I'm confused too...thought the OP wanted to run the stock 2.1 update rooted. If you're trying to root and flash a rom like Bugless Beast, or Cyanogen, or Ultimate Droid, take Chris' advice and forget that I exist. :D
     
  9. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    sorry i don't mean to confuse anybody. i was at the stock 2.1 but i read that you can't root the 2.1, i read that you have to go back to 2.0.1 to root. so i found the thread about root 2.1 ota and i've just been trying to follow the directions. i downloaded rsd lite and the files to go back to stock out of the box, but 2.0.1 wouldn't work, so i had to go back to 2.0 i hope this makes sense
     
  10. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    so i just tried to get back to 2.0.1 again. in rsd lite when i try to flash i get a message saying failed flashing process.

    but this is the same way i did it to get back to 2.0 so i don't understand what could be going wrong
     
  11. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,984
    Likes Received:
    690
    Trophy Points:
    228
    Location:
    Hebron, Oh.
    Ratings:
    +748
    Twitter:
    jstaff79
    Ok, I get where you're at. Are you sitting on 2.0.0 right now?
    If so download this https://android.clients.google.com/updates/voles/signed-voles-ESD56-from-ESD20.84263456.zip Rename it update.zip put it on root of sdcard. Boot into recovery and apply update. this will get you 2.0.1 then you can run dmupdater to root and then follow the guide to get rooted 2.1.
    Hope this helps.
     
  12. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,984
    Likes Received:
    690
    Trophy Points:
    228
    Location:
    Hebron, Oh.
    Ratings:
    +748
    Twitter:
    jstaff79
    Before going through my previous post. Are you sure you're not on 2.0.1? sometimes rsd lite will say it failed but didn't. Check settings: about phone and see what your firmware is.
     
  13. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    yah i'm at 2.0.0 thanks, i'll give it a shot

    (edit) ok i'll check first to be sure but the lock screen is different its an oval shape instead of straight across

    (edit 2) yep 2.0
     
  14. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,984
    Likes Received:
    690
    Trophy Points:
    228
    Location:
    Hebron, Oh.
    Ratings:
    +748
    Twitter:
    jstaff79
    Alright...give the 2.0.1 update a try and let us know how it goes.
     
  15. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    so this is what i got
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted
     
Similar Threads
  1. mousey03
    Replies:
    8
    Views:
    2,898
Loading...