Help, please

Discussion in 'Android Roms' started by dliontis28, Aug 29, 2010.

  1. dliontis28

    dliontis28 Member

    Joined:
    Jun 18, 2010
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Sanford, FL
    Ratings:
    +1
    I flashed RC3 rom update last night thru rm. It deleted the watermark when it reboot. I then downloaded the watermarkd zip, loaded it thru rm in "load rom from sd", it loaded, went to home screen and rests. If i slide to unlock it force closes and rests. help, please???????????? All it does is rest
     
  2. Superdan2481

    Superdan2481 Member

    Joined:
    Aug 29, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sounds to me Like you Might have to Reflash your nandroid in Your Recovery, Did you Do a Wipe Data Before? Watermark'd Theme Right? Did it say it was compatable with RC3?
     
  3. dliontis28

    dliontis28 Member

    Joined:
    Jun 18, 2010
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Sanford, FL
    Ratings:
    +1
    i didnt wipe cause its a theme. its compatible with RC3. just flashed to clockwork and loading a backup.
     
  4. Superdan2481

    Superdan2481 Member

    Joined:
    Aug 29, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok! Good Luck! Just don't flash your SDCard Like i did On accident One day! LOL Thank GOD for Photo recovery!