help please

Discussion in 'Cyanogenmod - D2' started by mgarney26, Oct 8, 2011.

  1. mgarney26
    Offline

    mgarney26 Member

    Joined:
    Jul 14, 2011
    Messages:
    592
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    mobile alabama
    Ratings:
    +0
    ok guys im trying to sbf using rsd lite 5.5 but im getting a flash fail error...what do i do? is my phone gone for good? it says phone is not compatible with multi-surface interface super-file. (0x703b)
     
  2. JSM9872
    Offline

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    I would recommend trying an older version of RSD Lite, I read somewhere that newer versions of it do not always play nicely with older devices. I always used to use 4.9 when I had my D2 but also was successful with 5.1 when I SBFed my brother's D2.