Help please XT912 screen glitches after Matts JB utility install

Discussion in 'Droid RAZR Support' started by jpty01, Apr 20, 2013.

  1. jpty01
    Offline

    jpty01 New Member

    Joined:
    Apr 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I used Matts utility to install JB on my XT912 that was running Gingerbread. Everything loaded ok but when the phone is running the screen has vertical lines that glitch on and off the lower half of the screen and a glitch on the right side. My phone is stock no root and I did option one to wipe data. I also installed 64 bit Motorola drivers. Is there anything else I can do? I ran the install several times on two different computers but I have not tried it on my Mac yet.
    Thanks for any help.
     
  2. xtor
    Offline

    xtor Senior Member

    Joined:
    Dec 16, 2011
    Messages:
    1,307
    Likes Received:
    68
    Trophy Points:
    48
    Location:
    Northern Ca
    Ratings:
    +68
    Is it glitching or flickering?

    razr on 215 leak
     
  3. JonnyV2889
    Offline

    JonnyV2889 New Member

    Joined:
    Apr 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Tried doing this same thing. The screen was super glitchly especially down in the keyboard area. After many attempts to flash via matts 1.8 utility I dealt with it for the last week. The issue I believe is some missing file between GB and JB. I finally sat down today to fix my phone, resulted in flashing back to 2.3.5 fastboot file via RSD lite. From there I OTA updated through to 4.1.2. I since tried flashing 4.2.2 which I didn't realize I had the XT910 rom. This led an encryption issue and I had to reflash JB. This time I used matt's utility and the screen is fine.
     
  4. xtor
    Offline

    xtor Senior Member

    Joined:
    Dec 16, 2011
    Messages:
    1,307
    Likes Received:
    68
    Trophy Points:
    48
    Location:
    Northern Ca
    Ratings:
    +68
    Good to hear:)
     
  5. jpty01
    Offline

    jpty01 New Member

    Joined:
    Apr 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I would like to try this for my problem. Can anyone direct me how to flash back to 2.3.5 from JB.
     
  6. Bakerboy448
    Offline

    Bakerboy448 Member

    Joined:
    Apr 1, 2012
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    @Johnny so unless I am misunderstanding, you were on Jellybean, then magically fastbooted to Gingerbread, and then OTAed (assuming via the OTA being pushed, not via flashing) to JB ?

    Funny thing, if you flash GB or ICS on a JB kernel, it doesn't work, and won't boot, and you end up softbricked.

    @OP are you using the JB utility? Option 1 (wipe)
     
  7. JonnyV2889
    Offline

    JonnyV2889 New Member

    Joined:
    Apr 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
     
    Last edited: May 1, 2013
  8. jpty01
    Offline

    jpty01 New Member

    Joined:
    Apr 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Was this phone rooted or stock?
    From what I am reading you can't go back. Well in this case you can go back I just fastbooted back to 2.3.5 with RSD lite and all my screen glitches are gone. Have not tried OTA Thanks JonnyV.
     
    Last edited: May 2, 2013
  9. jpty01
    Offline

    jpty01 New Member

    Joined:
    Apr 16, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Solved You Can fastboot back and my screen problems are gone!!!!
     
Search tags for this page
droid x912 screen flicker
,
flashed xt912 wont ota update
,

matts jb

,

matts jb utility

,

razr utility xt912 jellybean lines across screen

,
screen lines flashing
,

why does my razr have lines after using razr utilty

,
why my driod razor xt912 screen turned black after changing
,
xt912 matt
,
xt912 wont boot fully has a black screen