HELP PLEASE "there is a problem parsing the package

Discussion in 'Android Tech Support' started by iamloco724, Apr 27, 2010.

  1. iamloco724
    Offline

    iamloco724 New Member

    Joined:
    Nov 5, 2009
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    i just got a replacment droid in the mail and im trying to install droidmod to easily root and when i download the apk for any version i get this error "there is a problem parsing the package"

    what do i do..i already set the setting to accept from unknown sources

    and i installed astro to try to install from there and when i go into package details it said could not open /sdcard/download/dmupdater1-11.apk as APK file


    does it matter that im on 2.0 and not 2.0.1
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Yes, I would think that's your whole problem. And probably your phone won't update to do 2.1. Let me send you to the Rescue squad and see what they can do for you.
  3. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,759
    Likes Received:
    1,193
    Trophy Points:
    113
    Yes you must be on 2.01 ....2.01 was where we was allowed to start rooting.
Search tags for this page
android there is a problem parsing the package
,
parshing problem
,
phase error there is a problem parsing the package
,
problem parsing
,

problem parsing the package

,

there is a problem parsing the package

,
there is a problem parsing the package fix
,
there is a problem parsing the package gtp1000 fix
,
there was a problem parsing the package
,
trouble parsing package
,
what does problem parsing the package mean
,
why does it say problem parsing package