HELP! No outgoing mail, but incoming fine...

Discussion in 'Android Support' started by investroll, Dec 16, 2009.

  1. investroll

    investroll New Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am trying to connect to my university's Novell Groupwise email service. The inbound email works just fine using the imap settings they have provided me. The outbound does not work. My university says that they have had no success connecting any android devices to their server. One suggested workaround was to use outgoing.verizon.net as the outbound smtp server. However, it looks like verizon has stopped providing their outbound smtp service.

    I am getting ready to return this droid if I can't get it working right. Any suggestions?
     
  2. gmschmitz

    gmschmitz New Member

    Joined:
    Dec 25, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same issue. I can get some of my email addresses to work that are on a GoDaddy server, but I have a server at lonex.com and I can't get the outgoing email to work. I have tried every setting they have asked me to port 25... port 2525 I am using the username@domainname.com and no SSL as requested. I have checked the user name and password and have spent all day on it and nothing. Does anyone have any suggestions?

    Thanks in advance and Happy Holidays !!

    Gary
     
  3. investroll

    investroll New Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have found a workaround: Use my gmail account for the outbound mail

    smtp server: smtp.gmail.com
    port: 465
    Security type:SSL

    then check the require sign in box and enter username@gmail.com and your gmail password.

    The only problem with the workaround is that the outbound email comes from my gmail account and not my university account.
     
  4. JayMonster

    JayMonster Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Does your Groupwise server require login before sending? (Usually the case these days) Make sure you have the checkbox and information set for your outbound setting. Also common on many servers is to require an SSL connection. By default, e-mail is set to no security for outbound and you would need to change this if the server required it.
     
  5. gwguruman

    gwguruman New Member

    Joined:
    Nov 24, 2009
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    MN USA
    Ratings:
    +0
  6. mmcompute

    mmcompute Member

    Joined:
    Dec 24, 2009
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Change the default outbound port number. I have a computer customer whose MS Outlook would not send e-mails but it could receive just fine. I worked with tech support (of the company who hosted his e-mail) to determine that the default outbound port was, for some reason, not working for him. I think the default was 25 and we changed it to 587. Works gang busters now.
     
Search tags for this page
android email outgoing server settings
,
android outgoing email settings
,
android outgoing mail server
,
android outgoing mail settings
,
android outgoing server settings
,

droid outgoing mail server

,
droid outgoing server settings
,
outgoing mail server android
,
outgoing mail server droid
,
verizon android outgoing mail server