Help - Moto X BT issues

Discussion in 'Android Tech Support' started by goormove, Feb 21, 2017.

  1. goormove

    goormove New Member

    Joined:
    Aug 14, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Moto X Pure - stock - and it will no longer connect BT phone mode to any car.
    It worked until about 2 weeks ago and then it just stopped.
    It will sync with the car and I can play audio from the phone, but no calls will work through the systems in the cars - 2 audis and a chevy truck.
    Once I pair it with a car, in BT settings, there is a button that says phone mode but it will not select. When hitting the selection box, it fills in and then goes right back to empty.

    Screen shots below for reference.

    Thanks in advance for the assistance.
    [​IMG]
    [​IMG]
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,926
    Likes Received:
    6,869
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,377
    Current Phone Model:
    Moto Droid Z Force
    Have you tried Settings > Apps > 3 dot menu > Reset app preferences? There have been quite a few posts like this on the Moto forum. Some app must have updated recently that is causing this issue on some phones

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  3. goormove

    goormove New Member

    Joined:
    Aug 14, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the response...I actually did try that - it seems like the phone can only connect as an audio device and not a phone to the cars. Sorry for the followup question - which moto forums?
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,926
    Likes Received:
    6,869
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,377
    Current Phone Model:
    Moto Droid Z Force
    Moto X Pure / Moto X Style - Lenovo Community
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,926
    Likes Received:
    6,869
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,377
    Current Phone Model:
    Moto Droid Z Force
    Another option that has seemed to help some folks is resetting network settings. Go to settings > Back up and Reset > tap on the “Network settings reset” option. I believe that will also wipe out all saved WiFi settings, so you will probably have to re-enter any WiFi passwords.