[HELP] moto-fastboot flash error

Discussion in 'Droid 4 ROMS' started by calvertdw, Aug 14, 2012.

  1. calvertdw

    calvertdw New Member

    Joined:
    Feb 11, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am trying to flash a system.img:

    moto-fastboot.exe -w flash system system.img
    sending 'system' (262144 KB)... OKAY [ 12.080s]
    writing 'system'... FAILED (status read failed (Unknown error))

    What are some things that would cause this?

    Thank you for any help,
    Duncan
     
  2. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
    Moto-fastboot -w
    that wipes userdata

    moto-fastboot flash system system.img
    that flashes system

    also if that doesn't work try switching usb ports and try again

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
     
    Last edited: Aug 14, 2012
  3. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
    well?....

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
     
  4. calvertdw

    calvertdw New Member

    Joined:
    Feb 11, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My battery went low, I have it on the charger now. I got the new 4.0.4 fastboot zip, and had tried that, but when i run update VRZ(...).zip, it says it is missing some text files. Also, my phone does not show up in RSD Lite.
     
  5. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
    Hmm interesting maybe ill dl it and check it out, just make sure you charge it 100% don't be foolish

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
     
  6. orangechoochoo

    orangechoochoo Active Member

    Joined:
    Feb 12, 2012
    Messages:
    1,109
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    On a caboose
    Ratings:
    +12
    If your phone doesn't show up then update your drivers. There's a link to the updated drivers in my ICS Root thread in the Hacks forum.
     
  7. calvertdw

    calvertdw New Member

    Joined:
    Feb 11, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My phone is now showing up in RSD Lite, but when I perform a 'moto-fastboot.exe -w' I get: 'erasing 'userdata'... FAILED (remote: Battery Low)

    I have had my phone on the charger for hours. I'm not sure if charging is working.

    EDIT: Shortly after posting, I got the data erase to work after quickly toggling the charging and connection USB cables. I got erasing 'userdata' OKAY and erasing 'cache' OKAY

    I'm going to try charging with the phone off, but the green light is not on, and that worries me.
     
    Last edited: Aug 15, 2012
  8. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
    Try waking it to show the charging animation I think to wake it slightly press the power button or press volume keys

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
     
    Last edited: Aug 15, 2012
  9. calvertdw

    calvertdw New Member

    Joined:
    Feb 11, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I wake it (or do anything other than go to fastboot), it says AP Fastboot Flash Mode (S) (Boot Failure).

    Every time I reboot without the power connected it says Low Battery.

    While writing this, I noticed one of the options on the bootloader screen is BP only. I'm hoping that means Battery Power only. Just selected that, and it's stuck on red M. I have the charger connected. I wonder if it is charging.

    EDIT: It wasn't. Now I can't get it to go to any screen without a Low Battery Warning.

    EDIT2: I think I am now the proud owner of a $600 brick.
     
    Last edited: Aug 15, 2012
  10. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
    did u try holding down power and volume down to reset it ? And oh man you know what I remember seeing this happen before (atrix thread)you got to try and get it charged 100 percent then I believe. Without powering it on connect it to the pc and run rsd and it will work

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
     
    Last edited: Aug 15, 2012
  11. outsid0r

    outsid0r Member

    Joined:
    May 30, 2012
    Messages:
    185
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    this is partially a brick. you can either hack a usb cable to charge it or go on ebay and get a stock fastboot cable, check the tech support area here and you will see how others have had similar issues.
     
  12. calvertdw

    calvertdw New Member

    Joined:
    Feb 11, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  13. Munst3rr

    Munst3rr Member

    Joined:
    Jul 29, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Flint,Michigan
    Ratings:
    +0
  14. Zero5295

    Zero5295 Member

    Joined:
    May 1, 2012
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Antonio, TX
    Ratings:
    +0
    Fastboot failure

    Tried to "./moto-fastboot-osx64 update VRZ_XT894_6.7.2-180_DR4-16_M2-37_1FF.xml.zip, keeps coming back with a message saying: archive does not contain 'android-info.txt'
    archive does not contain 'android-product.txt'. What's with this? Why isn't it flashing?
     
  15. jsnweitzel

    jsnweitzel Developer Developer

    Joined:
    Feb 20, 2012
    Messages:
    539
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Carolina
    Ratings:
    +1
    You need to use rsd lite to flash the full file.

    Sent from my DROID4 using Tapatalk 2
     
Search tags for this page
archive does not contain android-info.txt
,
failed flash system.img
,
fastboot failed remote battery low
,
fastboot system.img failed
,
moto fastboot to flash system.img
,
moto-fastboot
,
moto-fastboot system.img
,

vrz xt894 6.7.2-180 dr4-16 m2-37 1ff.xml

,

vrz xt894 6.7.2-180 dr4-16 m2-37 1ff.zip

,
vrz xt894 6.7.2-180 dr4-16 m2-â­37 1ff.xml