Help! missing bitmap?

Discussion in 'Liquid' started by rovrhys, Jul 3, 2011.

  1. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So my phone froze, pulled the battery, now it wont load passed the Motorola logo. Boot into recovery and all I get is. It also looks like all the letters and numbers are scrambled and glitched. Cant wipe data, partition, back restore.... anything. just bricked basically. any help would be awesome since i bought a Charge for the time beeing and would love to return it and get my money and have my Droid back.

    OG Droid
    LGBv2.1 (stock Kernel)

    E:Missing bitmap icon_installing
    (Code -7)
    E:Missing bitmap icon_error
    (Code -7)
    E:Missing bitmap icon_firmware_install
    (Code -7)
    E:Missing bitmap icon_firmware_error
    (Code -7)
    E:Missing bitmap indeterminate1
    (Code -7)
    E:Missing bitmap indeterminate2
    (Code -7)
    E:Missing bitmap indeterminate3
    (Code -7)
    E:Missing bitmap indeterminate4
    (Code -7)
    E:Missing bitmap indeterminate5
    (Code -7)
    E:Missing bitmap indeterminate6
    (Code -7)
     
    Last edited: Jul 3, 2011
  2. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    I would try to sbf back to stock and then reroot. Do you know how to do that?

    Sent from my Droid using DroidForums
     
  3. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    no idea how to do that at all. is there a DIY?
     
  4. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
  5. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    awesome thank you. is there any way to find out what made my phone do it in the fist place?
     
  6. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    I'm not sure, someone else might know though. Anyone?

    Sent from my Droid using DroidForums
     
  7. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Unfortunatley that didnt work either. still stuck at the Motorola M
     
  8. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Were you able to get into the bootloader? If so were there any errors while sbf'ing back to stock?

    Sent from my Droid using DroidForums
     
  9. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was able to reflash the stock SBf. Still nothing and no errors
     
  10. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    Not sure if this would even be related, but is your sd card in good condition?

    Sent from my Droid using DroidForums
     
  11. rck76
    Offline

    rck76 DF Super Moderator Premium Member

    Joined:
    May 7, 2011
    Messages:
    6,836
    Likes Received:
    38
    Trophy Points:
    163
    Ratings:
    +38
    http://www.droidforums.net/forum/tech-issues-bug-reports-suggestions/

    I would start posting your issue here as it doesn't sound like a rom specific issue. You might actually have some kind of hardware issue. I'm sorry sbf'ing back to stock didn't work for you. I have no idea what you can do at this point. I hope someone else that is more knowledgable can help you out. Good luck.

    Sent from my Droid using DroidForums
     
  12. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So my phone froze, pulled the battery, now it wont load passed the Motorola logo. Boot into recovery and all I get is. It also looks like all the letters and numbers are scrambled and glitched. Cant wipe data, partition, back restore.... anything. just bricked basically. any help would be awesome since i bought a Charge for the time beeing and would love to return it and get my money and have my Droid back.

    I posted it in the Rom specific thread and no one could help at all.
    http://www.droidforums.net/forum/liquid/157483-help-missing-bitmap.html

    OG Droid
    LGBv2.1 (stock Kernel)

    E:Missing bitmap icon_installing
    (Code -7)
    E:Missing bitmap icon_error
    (Code -7)
    E:Missing bitmap icon_firmware_install
    (Code -7)
    E:Missing bitmap icon_firmware_error
    (Code -7)
    E:Missing bitmap indeterminate1
    (Code -7)
    E:Missing bitmap indeterminate2
    (Code -7)
    E:Missing bitmap indeterminate3
    (Code -7)
    E:Missing bitmap indeterminate4
    (Code -7)
    E:Missing bitmap indeterminate5
    (Code -7)
    E:Missing bitmap indeterminate6
    (Code -7)
     
  13. wyld
    Offline

    wyld Member

    Joined:
    Apr 12, 2011
    Messages:
    531
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
  14. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks. i posted it there. hopefully ill get an answer
     
  15. rovrhys
    Offline

    rovrhys New Member

    Joined:
    May 16, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for that link. Nothing really stood out as my problem though
     
Search tags for this page
bitmap icon firmware install
,
bitmap missing
,
e missing bitmap icon firmware install
,
e:missing bitmap icon installing
,
missing bitmap
,
missing bitmap icon
,
missing bitmap icon att fota installing
,
missing bitmap icon firmware error
,

missing bitmap icon firmware install

,
missing bitmap icon installing