Help Market Keeps Force Closing

Discussion in 'LithiumMod' started by cgrabowskijr, Jan 30, 2011.

  1. cgrabowskijr
    Offline

    cgrabowskijr New Member

    Joined:
    Feb 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did a clean wipe before I flashed v0.0.5. Now whenever I try to launch android market, it force closes. Before flashing L.M. I was running sourcery v1.3. I started having this same problem, and that is why I ended up flashing L.M. Does anyone have any suggestions.
     
  2. cgrabowskijr
    Offline

    cgrabowskijr New Member

    Joined:
    Feb 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for all the help.......this forum is just so friendly

    Sent from my Sourcery using DroidForums App
     
  3. TMYINC
    Offline

    TMYINC Member

    Joined:
    Sep 30, 2010
    Messages:
    377
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Have you tried going into manage applications and clearing the data from the market? Sorry, I don't use LithMod as of right now so I didn't see your post.
     
  4. Godric
    Offline

    Godric Member

    Joined:
    Dec 1, 2010
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This is what happened to me when I installed NG, twice. I wouldn't bother with this ROM as the developer has left the Droid 1 community in the dust...

    There are better ROMs out there now.