Help! HTC Rezound stuck in HBOOT

Discussion in 'Android Hacks and Help' started by anotherdayteaching, Jul 19, 2012.

  1. anotherdayteaching
    Offline

    anotherdayteaching New Member

    Joined:
    Jul 19, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'll apologize in advance for missing a few things, but it's been one of those days.

    Using HTCDev I unlocked my phone and started the process of flashing a custom ROM (Scott's Clean ROM Standard 4.5). Somewhere in the process I made a mistake and the phone tried to update using the PH98IMG.img file. Now, the only thing it does when starting up is flash the white HTC screen and go black. I can use the power + volume down to get into the HBOOT menu, but I cannot get my computer to recognize the device through USB (tried ./adb devices through terminal), so I'm stuck.

    At this point I'd just like to recover (preferably to Scott's cleaned up stock ROM), but most of my searching has pointed me to flashing a stock RUU (which I assume is the ROM?) which I'm not sure how to do because I cannot recognize the device through USB. I've also seen some posts about rebooting recovery, but when I do that the screen goes black, shows a phone with a green looped arrow, and then shows a phone with a red exclamation and stays there.

    Am I missing something?
Search tags for this page
droid dna locked hboot
,
droid rezound green arrow
,

htc rezound hboot

,
htc rezound hboot is the only thing working
,
htc rezound hboot recovery
,
htc rezound locked hboot recovery
,
htc stuck on hboot
,
locked hboot
,
rezound new hboot
,
rezound stock hboot locked
,

rezound stuck in hboot

,
stuck on hboot screen rezound
,
stuck on locked hboot htc rezound