help help please help

Discussion in 'Android Tech Support' started by lemunel, Apr 7, 2010.

  1. lemunel

    lemunel New Member

    Joined:
    Apr 7, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok here is what happened. I had many [COLOR=#812528! important][COLOR=#812528! important]emulators[/COLOR][/COLOR] on my moto droid and all ran perfectly. then I loaded the game boy advanced emulato and did the thing with the bin file. now the sound on all my emulators is glitching. What do I do?

    I have tried uninstalling the gameboid, and the sound is still scratchy.
     
  2. lemunel

    lemunel New Member

    Joined:
    Apr 7, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    sould i reformat my sd card i tried replacing it with another and it took car of the problem but i don't know what will happn if i reformat.
     
  3. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,381
    Likes Received:
    1,627
    Trophy Points:
    958
    Ratings:
    +1,666
    You can do a factory reset but you may want to back up your apps first.
    I am unfamiliar with the gameboy emulators.
    And I am real hesitant to tell you to reformat your sdcard.
     
  4. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,381
    Likes Received:
    1,627
    Trophy Points:
    958
    Ratings:
    +1,666
    I ma see if we cant get this moved to the rescue area for more assistance.
     
  5. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,381
    Likes Received:
    1,627
    Trophy Points:
    958
    Ratings:
    +1,666
    Ima do some research on emulator problems.
    Hold tight. I requested that this get moved to the rescue area. If it happens it you will get linked. If not I will PM some guys about this matter
     
  6. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,381
    Likes Received:
    1,627
    Trophy Points:
    958
    Ratings:
    +1,666
    Remove your emulators and do a factory reset and see if that fixes your problem. You need to back up your apps. i am using astro but I think you have to be rooted. i will find an app that backs up apps for non rooted droids.
     
  7. pc747

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    18,381
    Likes Received:
    1,627
    Trophy Points:
    958
    Ratings:
    +1,666
    Back up your apps with either astro or my backup