Help getting into clockwork recovery!!

Discussion in 'Android Hacks and Help' started by powerspeed06, Feb 2, 2011.

  1. powerspeed06
    Offline

    powerspeed06 New Member

    Joined:
    Jan 14, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    So the other day I got into my sdcard and deleted some items that I thought of as clutter. And now I find that may not be the case. I try to get into clockworkmod recovery and it just stays on the moto "m". I have flashed sprecovery and that works fine but I like and prefer clockworkmod (just personal preference) . I've tried flashing clockworkmod from rom manager and still same problem. Any help is greatly appreciated.

    Sent from my Droid using DroidForums App
  2. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    welcome to the forum! you want answers?! YOU WANT ANSWERS?! [my Jack stinks in text...] well, you've come to the right place! (i may not be the right person, but you're in the right place :))

    when you flash CWM in RM, do you get a successful install message? if so, but you're still not booting into recovery, it's probably because the flash didn't "take." this is very common with CWM and RM, unfortunately. just try to "flash alternate recovery" (to SPR), and then, again, "flash ClockworkMod Recovery". if you get a successful install message within 3-5 seconds, then it probably "took." if not, then you need to repeat the process. this has happened to me on several occasions, and it can sometimes take 3, 4, 5 attempts to get it to take.

    or, as an alternative, you can try Raidzero's new RZRecovery - it functions much like CWM, but is faster, has more options, etc. check it out...
  3. powerspeed06
    Offline

    powerspeed06 New Member

    Joined:
    Jan 14, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Yeah it gives me a successful install but still no fix. I guess I will give it a few more tries. Thanks

    Sent from my Droid using DroidForums App
  4. powerspeed06
    Offline

    powerspeed06 New Member

    Joined:
    Jan 14, 2011
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Woohoo!! It works. Took several attempts but it works. Thanks

    Sent from my Droid using DroidForums App
  5. Acros
    Offline

    Acros New Member

    Joined:
    Dec 10, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I'm so glad I found this post. When I tried to install a ROM, it would just stall on the recovery screen (the triangle with !). I tried this and it worked without an issue. Now running Project Elite. Thanks!
  6. mr_silent
    Offline

    mr_silent New Member

    Joined:
    Nov 26, 2010
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Anchorage, Alaska
    One thing people may not realize is that at first, cwm needs a good netconnect to d/l and flash the first time. After that it should save to your sd for future reflashes.

    Sent from my Droid using DroidForums App
  7. teddyearp
    Offline

    teddyearp Active Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Randle, WA
    ^^^ Exactly, especially after wiping out alot of stuff from the sdcard.