HELP! CAMERA probs!

Discussion in 'Liberty ROM DX' started by jimracloud, Jan 12, 2011.

  1. jimracloud

    jimracloud New Member

    Joined:
    Jan 12, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey guys! I also love the liberty rom! Just having a camera issue. It loads and "shutters" but does not show that it stores the pic in the little gallery tab. It also FC's when I switch it to video. Only thing that I have had any issues with so far. I am guessing that there is a problem with the previous build that I had installed but don't know why or how to fix it. Any help would be greatly appreciated ! Thanks~!!

    Jim
     
  2. kejar31

    kejar31 Premium Member Premium Member Developer

    Joined:
    Jul 27, 2010
    Messages:
    622
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Are you on the latest OTA? If you do not have version 2.3.320 or 2.3.340 installed you will get camera issues
     
  3. jimracloud

    jimracloud New Member

    Joined:
    Jan 12, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not sure. can you tell me where to look for that info....also if I am not, can you tell me how to get there. i am currently rooted. Thanks!

    JIm
     
  4. jimracloud

    jimracloud New Member

    Joined:
    Jan 12, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Working on the OTA update. Then looks like I have to reroot. UGH! Worth it for this beaut of a rom LIBERTY!

    jim