HELP!!! Bricked my wife's phone!

Discussion in 'Droid RAZR Support' started by eolsgaard, Oct 15, 2013.

  1. eolsgaard
    Offline

    eolsgaard New Member

    Joined:
    Jun 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone, I'm a semi-amateur at rooting, and I'm worried I bricked my wife's Droid Razr MAXX.

    Here's what happened:

    A year ago, I rooted her Razr and installed safestrap, which came with its TWRP interface. It had been running slow, so yesterday I said I'd put her on a new ROM. I installed CM 10.1.3 and everything seemed to go smoothly. After I'd finished the install of the ROM, using safestrap and TWRP, I reinstalled all her apps and everything.

    Then I reinstalled SuperSU, VooDoo OTA Rootkeeper, and Safestrap v2.11. I ran safestrap and noticed it said it didn't have custom recovery installed, even though I knew it did. I don't know why, but I hit the button to install custom recovery.

    Well, her phone was being screwy so she reset it at work. It then began to bootloop, and she turned it off (power + vol up + vol down). I turned it on, the safestrap splash screen showed, and I hit "menu" to boot into recovery.

    Instead of TWRP, I am getting the green and black stock recovery screen. Uh oh, right? So I don't know what to do now. I wiped cache and dalvik to see if it'd reboot, but still, it bootloops.

    Do I hit "Disable Safestrap (if stuck in recovery)"? I'm afraid to do anything at this point, out of fear of bricking her device. Any help would be greatly appreciated!!!
  2. eolsgaard
    Offline

    eolsgaard New Member

    Joined:
    Jun 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page

bricked phone help

,

s5 bootloops after using safestrap

,

wifephone